
<!DOCTYPE html>
<html lang="ur" dir="rtl" class="no-js">
<head>
<link href="/Content/responsive/VOA/ur/VOA-ur.css?&amp;av=0.1.0.0&amp;cb=167" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "167";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو</title>
<meta name="title" content="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" />
<meta name="description" content="اسلام آباد کی ایک عدالت میں نور مقدم قتل کیس کا ٹرائل سات ماہ بعد مکمل ہو گیا ہے۔ عدالت نے فیصلہ محفوظ کر لیا ہے جو ممکنہ طور پر 24 فروری کو سنایا جائے گا۔ اس کیس کی سماعت کے دوران قتل کی کیا تفصیلات سامنے آئیں؟ مدعی اور ملزمان نے کیا مؤقف اختیار کیے اور عدالت کے سامنے کیا شواہد پیش کیے گئے؟ بتا رہے ہیں عاصم علی رانا اپنی اس رپورٹ میں۔" />
<meta name="keywords" content="ویڈیوز, pakistan, asim ali rana, Noor Mukadam" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="106667936045610" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6453966.rtl" />
<meta content="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" property="og:title" />
<meta content="اسلام آباد کی ایک عدالت میں نور مقدم قتل کیس کا ٹرائل سات ماہ بعد مکمل ہو گیا ہے۔ عدالت نے فیصلہ محفوظ کر لیا ہے جو ممکنہ طور پر 24 فروری کو سنایا جائے گا۔ اس کیس کی سماعت کے دوران قتل کی کیا تفصیلات سامنے آئیں؟ مدعی اور ملزمان نے کیا مؤقف اختیار کیے اور عدالت کے سامنے کیا شواہد پیش کیے گئے؟ بتا رہے ہیں عاصم علی رانا اپنی اس رپورٹ میں۔" property="og:description" />
<meta content="video.other" property="og:type" />
<meta content="https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html" property="og:url" />
<meta content="وی او اے" property="og:site_name" />
<meta content="https://www.facebook.com/voaurdu" property="article:publisher" />
<meta content="https://gdb.voanews.com/c4310000-0aff-0242-4894-08d9f61e1ebc_tv_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1644719242209515" property="fb:app_id" />
<meta content="player" name="twitter:card" />
<meta content="@SomeAccount" name="twitter:site" />
<meta content="https://www.urduvoa.com/embed/player/article/6453966.html" name="twitter:player" />
<meta content="435" name="twitter:player:width" />
<meta content="314" name="twitter:player:height" />
<meta content="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc.mp4" name="twitter:player:stream" />
<meta content="video/mp4; codecs=&quot;h264&quot;" name="twitter:player:stream:content_type" />
<meta content="اسلام آباد کی ایک عدالت میں نور مقدم قتل کیس کا ٹرائل سات ماہ بعد مکمل ہو گیا ہے۔ عدالت نے فیصلہ محفوظ کر لیا ہے جو ممکنہ طور پر 24 فروری کو سنایا جائے گا۔ اس کیس کی سماعت کے دوران قتل کی کیا تفصیلات سامنے آئیں؟ مدعی اور ملزمان نے کیا مؤقف اختیار کیے اور عدالت کے سامنے کیا شواہد پیش کیے گئے؟ بتا رہے ہیں عاصم علی رانا اپنی اس رپورٹ میں۔" name="twitter:description" />
<link rel="amphtml" href="https://www.urduvoa.com/amp/asim-ali-rana-on-noor-mukadam-trial-/6453966.html" />
<script type="application/ld+json">{"duration":"PT4M43S","uploadDate":"2022-02-22 18:30:27Z","headline":"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو","inLanguage":"ur","keywords":"ویڈیوز, pakistan, asim ali rana, Noor Mukadam","author":{"@type":"Person","name":"VOA Urdu"},"datePublished":"2022-02-22","dateModified":"2022-02-22 18:30:27Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.urduvoa.com/Content/responsive/VOA/ur/img/logo.png"},"@type":"Organization","url":"https://www.urduvoa.com","sameAs":["https://facebook.com/voaurdu","https://twitter.com/urduvoa","https://www.youtube.com/c/urduvoaservice","https://www.instagram.com/urduvoa/"],"name":"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو","alternateName":""},"thumbnailUrl":"https://gdb.voanews.com/c4310000-0aff-0242-4894-08d9f61e1ebc_tv_w1080_h608.jpg","@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":"https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html","url":"https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html","description":"اسلام آباد کی ایک عدالت میں نور مقدم قتل کیس کا ٹرائل سات ماہ بعد مکمل ہو گیا ہے۔ عدالت نے فیصلہ محفوظ کر لیا ہے جو ممکنہ طور پر 24 فروری کو سنایا جائے گا۔ اس کیس کی سماعت کے دوران قتل کی کیا تفصیلات سامنے آئیں؟ مدعی اور ملزمان نے کیا مؤقف اختیار کیے اور عدالت کے سامنے کیا شواہد پیش کیے گئے؟ بتا رہے ہیں عاصم علی رانا اپنی اس رپورٹ میں۔","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/c4310000-0aff-0242-4894-08d9f61e1ebc_tv_w1080_h608.jpg"},"name":"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=167"></script>
<script src="/Scripts/responsive/loader.b?v=KA5yFduktFEfayZWKU0pUa5_05eRuuu1GUC3NfqSHrY1?&amp;av=0.1.0.0&amp;cb=167"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-media js-category-to-nav pg-prog nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Urdu",language_service:"VOA Urdu",short_language_service:"URD",property_id:"490",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو",page_type:"video",page_name:"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو",short_headline:"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 ...",long_headline:"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو",headline:"نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو",content_type:"video",subcontent_type:"video",enviro_type:"prod",url:"https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html",domain:"www.urduvoa.com",pub_year:"2022",pub_month:"02",pub_day:"22",pub_hour:"18",pub_minute:"30",pub_weekday:"Tuesday",dateline:"",byline:"",categories:"videos",tags:"pakistan;asim ali rana;noor mukadam",slug:"asim-ali-rana-on-noor-mukadam-trial-",section:"ویڈیوز",english_section:"videos",article_uid:"6453966"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaurdu-bbgprod-bbgentityvoa-bbgunitvoaurdu/1/G.4--NS/1195710661?pageName=voa%3aurd%3ar%3avideo%3a%d9%86%d9%88%d8%b1%20%d9%85%d9%82%d8%af%d9%85%20%d9%82%d8%aa%d9%84%20%da%a9%db%8c%d8%b3%20%da%a9%d8%a7%20%d9%b9%d8%b1%d8%a7%d8%a6%d9%84%20%d9%85%da%a9%d9%85%d9%84%d8%8c%20%d9%81%db%8c%d8%b5%d9%84%db%81%2024%20%d9%81%d8%b1%d9%88%d8%b1%db%8c%20%da%a9%d9%88&amp;c6=%d9%86%d9%88%d8%b1%20%d9%85%d9%82%d8%af%d9%85%20%d9%82%d8%aa%d9%84%20%da%a9%db%8c%d8%b3%20%da%a9%d8%a7%20%d9%b9%d8%b1%d8%a7%d8%a6%d9%84%20%d9%85%da%a9%d9%85%d9%84%d8%8c%20%d9%81%db%8c%d8%b5%d9%84%db%81%2024%20%d9%81%d8%b1%d9%88%d8%b1%db%8c%20%da%a9%d9%88&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.urduvoa.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=%d9%86%d9%88%d8%b1%20%d9%85%d9%82%d8%af%d9%85%20%d9%82%d8%aa%d9%84%20%da%a9%db%8c%d8%b3%20%da%a9%d8%a7%20%d9%b9%d8%b1%d8%a7%d8%a6%d9%84%20%d9%85%da%a9%d9%85%d9%84%d8%8c%20%d9%81%db%8c%d8%b5%d9%84%db%81%2024%20%d9%81%d8%b1%d9%88%d8%b1%db%8c%20%da%a9%d9%88&amp;v7=D=c7&amp;c16=voa%20urdu&amp;v16=D=c16&amp;c5=videos&amp;v5=D=c5&amp;ch=urdu&amp;v15=D=ch&amp;c15=D=ch&amp;c4=video&amp;v4=D=c4&amp;c14=6453966&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>رسائی کے لنکس</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">مرکزی مواد پر جائیں</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">مرکزی نیویگیشن پر جائیں</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">تلاش پر جائیں</a></li>
</ul>
</div>
</section>
<div dir="rtl">
<div id="page">
<aside>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/ur/img/logo.png" alt="site logo" />
</a>
<img src="/Content/responsive/VOA/ur/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">زبان</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="وی او اے اردو پوڈ کاسٹ" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">وی او اے اردو پوڈ کاسٹ</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="مکمل شوز" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">مکمل شوز</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/3637.html" title="صفحہ اول">صفحہ اول</a>
</li>
<li class=" item">
<a class="handler" href="/p/5950.html" title="پاکستان">پاکستان</a>
</li>
<li class=" item">
<a class="handler" href="/p/5951.html" title="امریکہ">امریکہ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7145.html" title="جنوبی ایشیا">جنوبی ایشیا</a>
</li>
<li class=" item">
<a class="handler" href="/p/7144.html" title="دُنیا">دُنیا</a>
</li>
<li class=" item">
<a class="handler" href="/p/5954.html" title="کھیل">کھیل</a>
</li>
<li class=" item">
<a class="handler" href="/p/7387.html" title="خواتین">خواتین</a>
</li>
<li class=" item">
<a class="handler" href="/p/5953.html" title="آرٹ">آرٹ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7384.html" title="سائنس و ٹیکنالوجی">سائنس و ٹیکنالوجی</a>
</li>
<li class=" item">
<a class="handler" href="/p/7386.html" title="دلچسپ و عجیب">دلچسپ و عجیب</a>
</li>
<li class=" item">
<a class="handler" href="/p/7266.html" title="کرونا وائرس">کرونا وائرس</a>
</li>
<li class=" item">
<a class="handler" href="/z/2683" title="ویڈیوز">ویڈیوز</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://editorials.voa.gov/z/6214" title="اداریہ" target="_blank" rel="noopener">اداریہ</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">مزید</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-0">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<h3 class="section-head">تازہ ترین شو</h3>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">مکمل شوز</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5178">ویو 360</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6905">ع مطابق</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-58">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-58">Urdu</a>
<h3 class="section-head">تازہ ترین پروگرام</h3>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">آڈیو مینیو</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/6798">نیوز بلیٹن</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6799">نیوز رپورٹس</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6797">ویکلی ہائی لائٹس</a>
</li>
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/6379">خالد حمید کی یادیں</a>
</li>
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/6013">بیپر</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6800">آڈیو اسٹوریز</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">بریکنگ نیوز</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="prog-hdr">
<div class="container">
<a href="/z/2683" class="prog-hdr__link">
<h1 class="title pg-title title--program">ویڈیوز</h1>
</a>
</div>
<div class="nav-tabs nav-tabs--level-1 nav-tabs--prog-hdr nav-tabs--full">
<div class="container">
<div class="row">
<div class="nav-tabs__inner swipe-slide">
<ul class="nav-tabs__list swipe-slide__inner" role="tablist">
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/2683">مزید ویڈیوز</a> </li>
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/2683/about">بارے میں</a> </li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="media-container">
<div class="container">
<div class="hdr-container">
<div class="row">
<img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6453966&amp;SiteId=445&amp;r=125514304&amp;it=0&amp;pd=20220222183027" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6453966" data-lt-siteId="445" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6453966&amp;SiteId=445&amp;r=125514304&amp;it=0&amp;pd=20220222183027" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6453966" data-lt-siteId="445" />
</noscript>
<div class="col-title col-xs-12 col-md-10 col-lg-10 pull-right"> <h1 class="" >
نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو
</h1>
</div><div class="col-publishing-details col-xs-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2022-02-22T23:30:27+05:00">
1 hour ago
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/c4310000-0aff-0242-4894-08d9f61e1ebc_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--detail c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/c4310000-0aff-0242-4894-08d9f61e1ebc_tv_w250_r1.jpg" alt="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" title="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_240p.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/c4310000-0aff-0242-4894-08d9f61e1ebc_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc,_240p,,_480p,_720p,_1080p,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_240p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_240p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;240p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_480p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_480p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;480p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_720p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_720p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_1080p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_1080p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;1080p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="0" data-lt-url="" data-autoplay data-preload webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو" data-sdkvideo="html5" data-sdkid="6453966" data-sdktype="Video ondemand">
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html" target="_blank" rel="noopener" title="نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو">نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.urduvoa.com/embed/player/0/6453966.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2f6453966.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-facebook js-social-btn">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">فیس بک پر شیئر کیجئیے</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2f6453966.html&amp;text=%d9%86%d9%88%d8%b1+%d9%85%d9%82%d8%af%d9%85+%d9%82%d8%aa%d9%84+%da%a9%db%8c%d8%b3+%da%a9%d8%a7+%d9%b9%d8%b1%d8%a7%d8%a6%d9%84+%d9%85%da%a9%d9%85%d9%84%d8%8c+%d9%81%db%8c%d8%b5%d9%84%db%81+24+%d9%81%d8%b1%d9%88%d8%b1%db%8c+%da%a9%d9%88"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-twitter js-social-btn">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">ٹوئٹر پر شیئر کیجئیے</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/6453966.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:04:43
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/6453966.html?type=video&amp;FullScreenMode=True" target="_blank" rel="noopener" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Direct link</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_240p.mp4?download=1" title="240p | 13.6MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6453966, 'نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو', null, '', '2022', '02', '22')">
240p | 13.6MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc.mp4?download=1" title="360p | 23.7MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6453966, 'نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو', null, '', '2022', '02', '22')">
360p | 23.7MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_480p.mp4?download=1" title="480p | 45.3MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6453966, 'نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو', null, '', '2022', '02', '22')">
480p | 45.3MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_720p.mp4?download=1" title="720p | 72.7MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6453966, 'نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو', null, '', '2022', '02', '22')">
720p | 72.7MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/02/c/c4/c4310000-0aff-0242-4894-08d9f61e1ebc_1080p.mp4?download=1" title="1080p | 136.0MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6453966, 'نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو', null, '', '2022', '02', '22')">
1080p | 136.0MB
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="intro m-t-md">
<p >اسلام آباد کی ایک عدالت میں نور مقدم قتل کیس کا ٹرائل سات ماہ بعد مکمل ہو گیا ہے۔ عدالت نے فیصلہ محفوظ کر لیا ہے جو ممکنہ طور پر 24 فروری کو سنایا جائے گا۔ اس کیس کی سماعت کے دوران قتل کی کیا تفصیلات سامنے آئیں؟ مدعی اور ملزمان نے کیا مؤقف اختیار کیے اور عدالت کے سامنے کیا شواہد پیش کیے گئے؟ بتا رہے ہیں عاصم علی رانا اپنی اس رپورٹ میں۔</p>
</div>
</div>
</div><div class="col-xs-12 col-md-2 col-lg-2 pull-left"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share stand-alone"></span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fasim-ali-rana-on-noor-mukadam-trial-%2f6453966.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fasim-ali-rana-on-noor-mukadam-trial-%2f6453966.html&amp;text=%d9%86%d9%88%d8%b1+%d9%85%d9%82%d8%af%d9%85+%d9%82%d8%aa%d9%84+%da%a9%db%8c%d8%b3+%da%a9%d8%a7+%d9%b9%d8%b1%d8%a7%d8%a6%d9%84+%d9%85%da%a9%d9%85%d9%84%d8%8c+%d9%81%db%8c%d8%b5%d9%84%db%81+24+%d9%81%d8%b1%d9%88%d8%b1%db%8c+%da%a9%d9%88"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/asim-ali-rana-on-noor-mukadam-trial-/6453966.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fasim-ali-rana-on-noor-mukadam-trial-%2f6453966.html&amp;subject=نور مقدم قتل کیس کا ٹرائل مکمل، فیصلہ 24 فروری کو"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-md-7 col-md-offset-2 pull-left"> <div class="content-offset">
<div class="media-block-wrap">
<h2 class="section-head">مزید ویڈیوز</h2>
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/nesting-of-green-turtles-in-karachi/6453548.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="سبز کچھوے کراچی کے ساحل کا رخ کیوں کرتے ہیں؟
">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/c42c0000-0aff-0242-4d8d-08d9f5f2dd67_tv_w160_r1.jpg" alt="سبز کچھوے کراچی کے ساحل کا رخ کیوں کرتے ہیں؟
" />
</noscript>
<img data-src="https://gdb.voanews.com/c42c0000-0aff-0242-4d8d-08d9f5f2dd67_tv_w33_r1.jpg" src="" alt="سبز کچھوے کراچی کے ساحل کا رخ کیوں کرتے ہیں؟
" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >فروری 22, 2022</span>
<a href="/a/nesting-of-green-turtles-in-karachi/6453548.html">
<h4 class="media-block__title media-block__title--size-4" title="سبز کچھوے کراچی کے ساحل کا رخ کیوں کرتے ہیں؟
">
سبز کچھوے کراچی کے ساحل کا رخ کیوں کرتے ہیں؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/journalist-hamid-mir-on-peca-ordinance/6452496.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="پیکا آرڈیننس: &#39;عمران خان نواز شریف کی سیاست آگے بڑھا رہے ہیں&#39;">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/c4360000-0aff-0242-d60a-08d9f5611b66_tv_w160_r1.jpg" alt="پیکا آرڈیننس: &#39;عمران خان نواز شریف کی سیاست آگے بڑھا رہے ہیں&#39;" />
</noscript>
<img data-src="https://gdb.voanews.com/c4360000-0aff-0242-d60a-08d9f5611b66_tv_w33_r1.jpg" src="" alt="پیکا آرڈیننس: &#39;عمران خان نواز شریف کی سیاست آگے بڑھا رہے ہیں&#39;" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >فروری 22, 2022</span>
<a href="/a/journalist-hamid-mir-on-peca-ordinance/6452496.html">
<h4 class="media-block__title media-block__title--size-4" title="پیکا آرڈیننس: &#39;عمران خان نواز شریف کی سیاست آگے بڑھا رہے ہیں&#39;">
پیکا آرڈیننس: &#39;عمران خان نواز شریف کی سیاست آگے بڑھا رہے ہیں&#39;
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/chicago-auto-show-2022/6452360.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="شکاگو آٹو شو میں جدید الیکٹرک گاڑیوں کا راج">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/CE15659C-E3B2-42AB-AF2D-2E7B56512FC8_w160_r1.jpg" alt="SUV dan Pick-Up Mendominasi Chicago Auto Show" />
</noscript>
<img data-src="https://gdb.voanews.com/CE15659C-E3B2-42AB-AF2D-2E7B56512FC8_w33_r1.jpg" src="" alt="SUV dan Pick-Up Mendominasi Chicago Auto Show" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >فروری 22, 2022</span>
<a href="/a/chicago-auto-show-2022/6452360.html">
<h4 class="media-block__title media-block__title--size-4" title="شکاگو آٹو شو میں جدید الیکٹرک گاڑیوں کا راج">
شکاگو آٹو شو میں جدید الیکٹرک گاڑیوں کا راج
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/ain-mutabiq-show-on-rishta-matchmaking/6452277.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="ع مطابق | &#39;اب لڑکے والے ڈیمانڈ کرتے ہیں کہ بہو کہاں جاب کر رہی ہے&#39;| تیرہواں پروگرام 21 فروری،2022">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/c42c0000-0aff-0242-8bd0-08d9f551054a_w160_r1.jpg" alt="voa urdu ain mutabiq show on rishta matchmaking" />
</noscript>
<img data-src="https://gdb.voanews.com/c42c0000-0aff-0242-8bd0-08d9f551054a_w33_r1.jpg" src="" alt="voa urdu ain mutabiq show on rishta matchmaking" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >فروری 21, 2022</span>
<a href="/a/ain-mutabiq-show-on-rishta-matchmaking/6452277.html">
<h4 class="media-block__title media-block__title--size-4" title="ع مطابق | &#39;اب لڑکے والے ڈیمانڈ کرتے ہیں کہ بہو کہاں جاب کر رہی ہے&#39;| تیرہواں پروگرام 21 فروری،2022">
ع مطابق | &#39;اب لڑکے والے ڈیمانڈ کرتے ہیں کہ بہو کہاں جاب کر رہی ہے&#39;| تیرہواں پروگرام 21 فروری،2022
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/us-institute-provides-therapy-for-mental-health-/6447725.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="تھیراپی کی مدد سے ذہنی صحت کی بحالی کی کوشش
">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/c4310000-0aff-0242-8cfd-08d9f2f95cb3_tv_w160_r1.jpg" alt="تھیراپی کی مدد سے ذہنی صحت کی بحالی کی کوشش
" />
</noscript>
<img data-src="https://gdb.voanews.com/c4310000-0aff-0242-8cfd-08d9f2f95cb3_tv_w33_r1.jpg" src="" alt="تھیراپی کی مدد سے ذہنی صحت کی بحالی کی کوشش
" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >فروری 21, 2022</span>
<a href="/a/us-institute-provides-therapy-for-mental-health-/6447725.html">
<h4 class="media-block__title media-block__title--size-4" title="تھیراپی کی مدد سے ذہنی صحت کی بحالی کی کوشش
">
تھیراپی کی مدد سے ذہنی صحت کی بحالی کی کوشش
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/israel-bedouins-issue/6447758.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="عرب بدوؤں کی اسرائیلی حکومت سے ناراضی کی وجہ کیا ہے؟">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/c42c0000-0aff-0242-3015-08d9f2fc81d4_tv_w160_r1.jpg" alt="عرب بدوؤں کی اسرائیلی حکومت سے ناراضی کی وجہ کیا ہے؟" />
</noscript>
<img data-src="https://gdb.voanews.com/c42c0000-0aff-0242-3015-08d9f2fc81d4_tv_w33_r1.jpg" src="" alt="عرب بدوؤں کی اسرائیلی حکومت سے ناراضی کی وجہ کیا ہے؟" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >فروری 20, 2022</span>
<a href="/a/israel-bedouins-issue/6447758.html">
<h4 class="media-block__title media-block__title--size-4" title="عرب بدوؤں کی اسرائیلی حکومت سے ناراضی کی وجہ کیا ہے؟">
عرب بدوؤں کی اسرائیلی حکومت سے ناراضی کی وجہ کیا ہے؟
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/2683">مزید ویڈیوز</a> </div>
<div class="media-block-wrap">
<hr class="line-head" />
<a class="crosslink-important" href="/programs/tv">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-play-rounded pull-left"></span>
ٹی وی پروگرامز دیکھیے
</strong>
</a> <a class="crosslink-important" href="/programs/radio">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-audio-rounded pull-left"></span>
ریڈیو پروگرامز دیکھیے
</strong>
</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
ہمارے بارے میں
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/3808.html" title="ہم سے رابطہ کیجیئے" >ہم سے رابطہ کیجیئے</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7289.html" title="رسائی کا طریقہ کار" >رسائی کا طریقہ کار</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7823.html" title="پرائیویسی نوٹس" >پرائیویسی نوٹس</a>
</li>
<li class="subitem">
<a class="handler" href="/p/3811.html" title="ہمارے بارے میں" >ہمارے بارے میں</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7922.html" title="+VOA ڈاؤن لوڈ کیجیے" >+VOA ڈاؤن لوڈ کیجیے</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Links
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voanews.com/" title="VOA English" target="_blank" rel="noopener">VOA English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.darivoa.com/" title="VOA Dari" target="_blank" rel="noopener">VOA Dari</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.pashtovoa.com/" title="VOA Pashto" target="_blank" rel="noopener">VOA Pashto</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voadeewaradio.com/" title="VOA Deewa" target="_blank" rel="noopener">VOA Deewa</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
SECTIONS
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/7266.html" title="کرونا وائرس" >کرونا وائرس</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5950.html" title="پاکستان" >پاکستان</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5951.html" title="امریکہ" >امریکہ</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7144.html" title="دنیا" >دنیا</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5954.html" title="کھیل" >کھیل</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7387.html" title="خواتین" >خواتین</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5953.html" title="آرٹ" >آرٹ</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7384.html" title="سائنس و ٹیکنالوجی" >سائنس و ٹیکنالوجی</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7219.html" title="آزادی صحافت" >آزادی صحافت</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7869.html" title="سقوط ڈھاکہ کے 50 سال" >سقوط ڈھاکہ کے 50 سال</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/z/6214" title="اداریہ" >اداریہ</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2683" title="ویڈیوز" >ویڈیوز</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6796" title="پوڈکاسٹ" >پوڈکاسٹ</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=167" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6453966",
"apiType": "1",
"isEmbedded": "0",
"culture": "ur",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.urduvoa.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>