
<!DOCTYPE html>
<html lang="ur" dir="rtl" class="no-js">
<head>
<link href="/Content/responsive/VOA/ur/VOA-ur.css?&amp;av=0.1.0.0&amp;cb=161" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "161";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>امریکہ چین کے ہاپرسونک میزائل کو&#160;بڑا خطرہ کیوں سمجھتا ہے؟</title>
<meta name="title" content="امریکہ چین کے ہاپرسونک میزائل کو&#160;بڑا خطرہ کیوں سمجھتا ہے؟" />
<meta name="description" content="امریکی وزیر دفاع آسٹن کا اشارہ جولائی میں چین کی جانب سے ایک ہائپرسونک ہتھیار کے تجربے کے بارے میں تھا جو فضا میں دوبارہ داخل ہونے اور اپنے ہدف تک گلائیڈنگ کرنے سے پہلے جزوی طور پر زمین کے گرد&#160;چکر لگانے کی صلاحیت رکھتا تھا۔" />
<meta name="keywords" content="خبریں, امریکہ , Auston" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="106667936045610" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6337039.rtl" />
<meta content="امریکہ چین کے ہاپرسونک میزائل کو بڑا خطرہ کیوں سمجھتا ہے؟" property="og:title" />
<meta content="امریکی وزیر دفاع آسٹن کا اشارہ جولائی میں چین کی جانب سے ایک ہائپرسونک ہتھیار کے تجربے کے بارے میں تھا جو فضا میں دوبارہ داخل ہونے اور اپنے ہدف تک گلائیڈنگ کرنے سے پہلے جزوی طور پر زمین کے گرد چکر لگانے کی صلاحیت رکھتا تھا۔" property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html" property="og:url" />
<meta content="وی او اے" property="og:site_name" />
<meta content="https://www.facebook.com/voaurdu" property="article:publisher" />
<meta content="https://gdb.voanews.com/F4D9D238-4D7A-4652-89DD-2CC9B4955F38_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1644719242209515" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@SomeAccount" name="twitter:site" />
<meta content="https://gdb.voanews.com/F4D9D238-4D7A-4652-89DD-2CC9B4955F38_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.urduvoa.com/amp/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html" />
<script type="application/ld+json">{"articleSection":"امریکہ ","headline":"امریکہ چین کے ہاپرسونک میزائل کو بڑا خطرہ کیوں سمجھتا ہے؟","inLanguage":"ur","keywords":"خبریں, امریکہ , Auston","author":{"@type":"Person","name":"VOA Urdu"},"datePublished":"2021-12-02","dateModified":"2021-12-02 20:51:41Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.urduvoa.com/Content/responsive/VOA/ur/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.urduvoa.com","sameAs":["https://facebook.com/voaurdu","https://twitter.com/urduvoa","https://www.youtube.com/c/urduvoaservice","https://www.instagram.com/urduvoa/"],"name":"امریکہ چین کے ہاپرسونک میزائل کو بڑا خطرہ کیوں سمجھتا ہے؟","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html","url":"https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html","description":"امریکی وزیر دفاع آسٹن کا اشارہ جولائی میں چین کی جانب سے ایک ہائپرسونک ہتھیار کے تجربے کے بارے میں تھا جو فضا میں دوبارہ داخل ہونے اور اپنے ہدف تک گلائیڈنگ کرنے سے پہلے جزوی طور پر زمین کے گرد چکر لگانے کی صلاحیت رکھتا تھا۔","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/F4D9D238-4D7A-4652-89DD-2CC9B4955F38_w1080_h608.jpg"},"name":"امریکہ چین کے ہاپرسونک میزائل کو بڑا خطرہ کیوں سمجھتا ہے؟"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=161"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=161"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-article print-lay-article nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Urdu",language_service:"VOA Urdu",short_language_service:"URD",property_id:"490",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"امریکہ چین کے ہاپرسونک میزائل کو\u0026#160;بڑا خطرہ کیوں سمجھتا ہے؟",page_type:"article",page_name:"امریکہ چین کے ہاپرسونک میزائل کو\u0026#160;بڑا خطرہ کیوں سمجھتا ہے؟",short_headline:"امریکہ چین کے ہاپرسونک میزائل کو\u0026#160;بڑا خط...",long_headline:"امریکہ چین کے ہاپرسونک میزائل کو\u0026#160;بڑا خطرہ کیوں سمجھتا ہے؟",headline:"امریکہ چین کے ہاپرسونک میزائل کو\u0026#160;بڑا خطرہ کیوں سمجھتا ہے؟",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html",domain:"www.urduvoa.com",pub_year:"2021",pub_month:"12",pub_day:"02",pub_hour:"19",pub_minute:"49",pub_weekday:"Thursday",dateline:"ویب ڈیسک",byline:"",categories:"news,usa",tags:"auston",slug:"us-defense-chief-slams-chinas-drive-for-hypersonic-weapons",section:"امریکہ ",english_section:"usa",article_uid:"6337039"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaurdu-bbgprod-bbgentityvoa-bbgunitvoaurdu/1/G.4--NS/1479488977?pageName=voa%3aurd%3ar%3aarticle%3a%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81%20%da%86%db%8c%d9%86%20%da%a9%db%92%20%db%81%d8%a7%d9%be%d8%b1%d8%b3%d9%88%d9%86%da%a9%20%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84%20%da%a9%d9%88%c2%a0%d8%a8%da%91%d8%a7%20%d8%ae%d8%b7%d8%b1%db%81%20%da%a9%db%8c%d9%88%da%ba%20%d8%b3%d9%85%d8%ac%da%be%d8%aa%d8%a7%20%db%81%db%92%d8%9f&amp;c6=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81%20%da%86%db%8c%d9%86%20%da%a9%db%92%20%db%81%d8%a7%d9%be%d8%b1%d8%b3%d9%88%d9%86%da%a9%20%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84%20%da%a9%d9%88%c2%a0%d8%a8%da%91%d8%a7%20%d8%ae%d8%b7%d8%b1%db%81%20%da%a9%db%8c%d9%88%da%ba%20%d8%b3%d9%85%d8%ac%da%be%d8%aa%d8%a7%20%db%81%db%92%d8%9f&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.urduvoa.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81%20%da%86%db%8c%d9%86%20%da%a9%db%92%20%db%81%d8%a7%d9%be%d8%b1%d8%b3%d9%88%d9%86%da%a9%20%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84%20%da%a9%d9%88%c2%a0%d8%a8%da%91%d8%a7%20%d8%ae%d8%b7%d8%b1%db%81%20%da%a9%db%8c%d9%88%da%ba%20%d8%b3%d9%85%d8%ac%da%be%d8%aa%d8%a7%20%db%81%db%92%d8%9f&amp;v7=D=c7&amp;c16=voa%20urdu&amp;v16=D=c16&amp;c5=usa&amp;v5=D=c5&amp;ch=urdu&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6337039&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>رسائی کے لنکس</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">مرکزی مواد پر جائیں</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">مرکزی نیویگیشن پر جائیں</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">تلاش پر جائیں</a></li>
</ul>
</div>
</section>
<div dir="rtl">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="اگلا صفحہ">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">اگلا صفحہ</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="بند کیجئے">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">بند کیجئے</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="پچھلا صفحہ">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">پچھلا صفحہ</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="اگلا صفحہ">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">اگلا صفحہ</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="منسوخ کیجئے">
<span class="btn__text ">منسوخ کیجئے</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/ur/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/ur/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">زبان</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="وی او اے اردو پوڈ کاسٹ" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">وی او اے اردو پوڈ کاسٹ</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="ویو 360" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">ویو 360</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/3637.html" title="صفحہ اول">صفحہ اول</a>
</li>
<li class=" item">
<a class="handler" href="/p/7266.html" title="کرونا وائرس">کرونا وائرس</a>
</li>
<li class=" item">
<a class="handler" href="/p/5950.html" title="پاکستان">پاکستان</a>
</li>
<li class=" item">
<a class="handler" href="/p/7722.html" title="افغانستان">افغانستان</a>
</li>
<li class=" item">
<a class="handler" href="/p/5951.html" title="امریکہ">امریکہ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7144.html" title="دُنیا">دُنیا</a>
</li>
<li class=" item">
<a class="handler" href="/p/5954.html" title="کھیل">کھیل</a>
</li>
<li class=" item">
<a class="handler" href="/p/7387.html" title="خواتین">خواتین</a>
</li>
<li class=" item">
<a class="handler" href="/p/5953.html" title="آرٹ">آرٹ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7384.html" title="سائنس و ٹیکنالوجی">سائنس و ٹیکنالوجی</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://editorials.voa.gov/z/6214" title="اداریہ">اداریہ</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">مزید</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-239">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-239">VOA Urdu TVMC1</a>
<h3 class="section-head">تازہ ترین شو</h3>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">آگے آنے والے شوز</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:30 - 17:55</span>
<h4 class="media-block__title media-block__title--size-4" title="View 360">
<span class="ico ico-video"></span>
View 360
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">مکمل شوز</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5178">ویو 360</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-58">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-58">Urdu</a>
<h3 class="section-head">تازہ ترین پروگرام</h3>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">آڈیو مینیو</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/6798">نیوز بلیٹن</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6799">نیوز رپورٹس</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6797">ویکلی ہائی لائٹس</a>
</li>
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/6379">خالد حمید کی یادیں</a>
</li>
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/6013">بیپر</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6800">آڈیو اسٹوریز</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">بریکنگ نیوز</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6337039&amp;SiteId=445&amp;r=716051982&amp;it=0&amp;pd=20211202194941" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6337039" data-lt-siteId="445" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6337039&amp;SiteId=445&amp;r=716051982&amp;it=0&amp;pd=20211202194941" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6337039" data-lt-siteId="445" />
</noscript>
<div class="category">
<a class="" href="/z/2186">امریکہ </a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
امریکہ چین کے ہاپرسونک میزائل کو&#160;بڑا خطرہ کیوں سمجھتا ہے؟
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-12-03T00:49:41+05:00">
2 hours ago
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/F4D9D238-4D7A-4652-89DD-2CC9B4955F38_w250_r1_s.jpg" itemprop="url" alt="روس کی وزارت دفاع کی جانب سے جاری کی جانے والی ہاپرسونک میزائل کے تجربے کی تصویر۔ چین جولائی میں پاپرسونک میزائل کا تجربہ کر چکا ہے۔" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">روس کی وزارت دفاع کی جانب سے جاری کی جانے والی ہاپرسونک میزائل کے تجربے کی تصویر۔ چین جولائی میں پاپرسونک میزائل کا تجربہ کر چکا ہے۔</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share"></span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fus-defense-chief-slams-chinas-drive-for-hypersonic-weapons%2f6337039.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fus-defense-chief-slams-chinas-drive-for-hypersonic-weapons%2f6337039.html&amp;text=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81+%da%86%db%8c%d9%86+%da%a9%db%92+%db%81%d8%a7%d9%be%d8%b1%d8%b3%d9%88%d9%86%da%a9+%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84+%da%a9%d9%88%c2%a0%d8%a8%da%91%d8%a7+%d8%ae%d8%b7%d8%b1%db%81+%da%a9%db%8c%d9%88%da%ba+%d8%b3%d9%85%d8%ac%da%be%d8%aa%d8%a7+%db%81%db%92%d8%9f"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fus-defense-chief-slams-chinas-drive-for-hypersonic-weapons%2f6337039.html&amp;subject=امریکہ چین کے ہاپرسونک میزائل کو&#160;بڑا خطرہ کیوں سمجھتا ہے؟"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.urduvoa.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
امریکہ چین کے ہاپرسونک میزائل کو&#160;بڑا خطرہ کیوں سمجھتا ہے؟
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fus-defense-chief-slams-chinas-drive-for-hypersonic-weapons%2f6337039.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fus-defense-chief-slams-chinas-drive-for-hypersonic-weapons%2f6337039.html&amp;text=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81+%da%86%db%8c%d9%86+%da%a9%db%92+%db%81%d8%a7%d9%be%d8%b1%d8%b3%d9%88%d9%86%da%a9+%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84+%da%a9%d9%88%c2%a0%d8%a8%da%91%d8%a7+%d8%ae%d8%b7%d8%b1%db%81+%da%a9%db%8c%d9%88%da%ba+%d8%b3%d9%85%d8%ac%da%be%d8%aa%d8%a7+%db%81%db%92%d8%9f"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fus-defense-chief-slams-chinas-drive-for-hypersonic-weapons%2f6337039.html&amp;subject=امریکہ چین کے ہاپرسونک میزائل کو&#160;بڑا خطرہ کیوں سمجھتا ہے؟"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">تبصرے دیکھیں</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">ویب ڈیسک —&nbsp;</span>
<p dir="RTL"><strong>امریکی وزیر دفاع نے جمعرات کو چین پر تنقید کرتے ہوئے کہا ہے کہ واشنگٹن ایشیا میں ممکنہ فوجی خطرات کا مقابلہ کرنے کے لیے پرعزم ہے۔ انہوں نے انتباہ کیا کہ امریکہ کے میزائل شکن دفاعی نظام سے بچنے کے لیے ہاپر سونک ہتھیاروں کے حصول کی طرف چین کی پیش رفت سے خطے میں کشیدگی میں اضافہ ہو گا۔</strong></p>
<p dir="RTL">وزیر دفاع لائیڈ آسٹن کی جانب سے امریکہ کے قریبی اتحادی جنوبی کوریا کے ساتھ سالانہ سیکیورٹی مذاکرات کے بعد سخت بیانات بائیڈن انتظامیہ کی خارجہ پالیسی کی بڑی پریشانیوں میں سے ایک کی نشاندہی کرتے ہیں۔ یعنی واشنگٹن اور اس کے شراکت دار کس طرح چین کی فوج کا راستہ روک سکتے ہیں جس کے ہتھیاروں اور اعتماد میں اضافہ ہو رہا ہے۔ اور اس کے ساتھ ساتھ چین خطے میں امریکی تسلط کے خاتمے کی کوششیں بھی کر رہا ہے۔</p>
<p dir="RTL">چین زیادہ تر ایشیا کو اپنے اثر و رسوخ کے قدرتی دائرے کے طور پر دیکھتا ہے۔ لیکن خطے میں بہت سے لوگ چین کی جانب سے اپنے حریفوں پر غلبہ پانے کے لیے درکار ہتھیاروں کے حصول کی کوششوں اور دخل اندازی کے انداز سے خبردار کر رہے ہیں۔</p>
<p dir="RTL">آسٹن کے تبصرے جولائی میں چین کی جانب سے ہائپرسونک ہتھیار کے تجربے کے بارے میں تھے، جو فضا میں دوبارہ داخل ہونے اور اپنے ہدف تک گلائیڈنگ کرنے سے پہلے جزوی طور پر زمین کے گرد چکر لگانے کی صلاحیت رکھتا تھا۔</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="امریکی وزیر دفاع الائیڈ آسٹن اور جنوبی کوریا کے دورے میں اپنے ہم منصب سو ووک کے ساتھ۔ 2 دسمبر 2021" src="https://gdb.voanews.com/9FB09822-8B5A-4C1B-AD65-9450C22E4CB6_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">امریکی وزیر دفاع الائیڈ آسٹن اور جنوبی کوریا کے دورے میں اپنے ہم منصب سو ووک کے ساتھ۔ 2 دسمبر 2021</span>
</figcaption>
</figure>
</div>
<p dir="RTL">ماہرین کا کہنا ہے کہ چین کا جدید ہتھیاروں کا نظام واضح طور پر امریکی میزائل ڈیفنس سسٹم سے بچنے کے لیے ڈیزائن کیا گیا ہے، جب کہ چین کا اصرار ہے کہ اس نے ایک ایسی خلائی گاڑی کا تجربہ کیا جسے دوبارہ استعمال کیا جا سکتا ہو، نہ کہ میزائل کا۔</p>
<p dir="RTL">آسٹن نے ہاپر سونک ہتھیاروں کے ٹیسٹ کے متعلق کہنا تھا کہ &quot; ہمیں ان فوجی صلاحیتوں کے بارے میں خدشات ہیں جن کے حصول کی کوششیں چین کر رہا ہے۔ ان صلاحیتوں سے خطے میں تناؤ بڑھے گا۔</p>
<p dir="RTL">انہوں نے کہا، &quot;ہم چین کی طرف سے خود کو اور اپنے اتحادیوں کو لاحق ممکنہ خطرات سے دفاع اور اسے روکنے کی صلاحیتوں کو برقرار رکھیں گے۔&quot;</p><div data-owner-ct="Article" data-inline="False">
<div class="media-block also-read">
<a class="img-wrap img-wrap--size-3 also-read__img" href="/a/us-defense-secretary-china-s-hypersonic-missile-test-drew-concerns-urdu/6318016.html" title="چین کے ہائپر سونک میزائل تجربے پر امریکہ کی تشویش برقرار">
<span class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/a50f6dc3-6535-4013-8e72-df8e3d8a41be_w100_r1.jpg" alt="آسٹن نے جہاں چینی فوج کی صلاحیت کو امریکہ کے لیے تیزی سے بڑھتا ہوا چیلنج قرار دیا وہیں وضاحت کی کہ امریکہ تمام شعبوں میں اپنی صلاحیت بڑھانے پر متوجہ ہے اور صرف ہائپر سونک میزائل کی جانب اس کی توجہ نہیں ہے۔">
</noscript>
<img data-src="https://gdb.voanews.com/a50f6dc3-6535-4013-8e72-df8e3d8a41be_w100_r1.jpg" alt="آسٹن نے جہاں چینی فوج کی صلاحیت کو امریکہ کے لیے تیزی سے بڑھتا ہوا چیلنج قرار دیا وہیں وضاحت کی کہ امریکہ تمام شعبوں میں اپنی صلاحیت بڑھانے پر متوجہ ہے اور صرف ہائپر سونک میزائل کی جانب اس کی توجہ نہیں ہے۔" />
</span>
</a> <div class="media-block__content also-read__body also-read__body--h">
<a href="/a/us-defense-secretary-china-s-hypersonic-missile-test-drew-concerns-urdu/6318016.html" title="چین کے ہائپر سونک میزائل تجربے پر امریکہ کی تشویش برقرار">
<span class="also-read__text--label">
SEE ALSO:
</span>
<h4 class="media-block__title media-block__title--size-3 also-read__text p-0">
چین کے ہائپر سونک میزائل تجربے پر امریکہ کی تشویش برقرار
</h4>
</a>
</div>
</div>
</div>
<p dir="RTL">پینٹاگان نے عالمی صورت حال کے جائزے سے متعلق اپنی رپورٹ میں &quot;چین کی ممکنہ فوجی جارحیت اور شمالی کوریا کی طرف سے خطرات&quot; کے مقابلے کے لیے اتحادیوں کے ساتھ اضافی تعاون کا مطالبہ کیا ہے۔</p>
<p dir="RTL">گزشتہ ماہ،جوائنٹ چیفس آف اسٹاف کے چیئرمین جنرل مارک ملی نے کہا تھا کہ امریکہ ہائپر سونک ہتھیاروں پر بھی کام کر رہا ہے۔ لیکن واشنگٹن میں یہ تشویش پائی جاتی ہے کہ وہ اس قسم کے ہتھیاروں کے حصول میں چین اور روس سے پیچھے ہے۔ روس نے پیر کو کہا تھا کہ اس کی بحریہ نے ایک ممکنہ ہائپر سونک کروز میزائل کا کامیاب تجربہ کیا ہے۔</p>
<p dir="RTL">ہائپرسونک ہتھیار، جو کہ آواز کی رفتار سے پانچ گنا زیادہ تیزی سے پرواز کرتے ہیں، میزائل دفاعی نظام کے لیے اہم چیلنج بن سکتے ہیں۔ کچھ ماہرین کا کہنا ہے کہ ہائپر سونک میزائلوں سے ہتھیاروں کی ایک نئی دوڑ میں اضافہ ہو سکتا ہے۔</p>
<p dir="RTL">امریکی وزیر دفاع آسٹن نے کہا ہے کہ وہ جنوبی کوریا کے وزیر دفاع سو ووک کے اس خیال سے اتفاق کرتے ہیں کہ شمالی کوریا کا بڑھتا ہوا ہتھیاروں کا پروگرام &quot;علاقائی سلامتی کو تیزی سے عدم استحکام کی جانب دھکیل سکتا ہے۔&quot;</p><div class="wsw__embed">
<div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/867e7123-f4c8-46d4-b004-67ff66ffc728_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--standard c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/867e7123-f4c8-46d4-b004-67ff66ffc728_tv_w250_r1.jpg" alt="روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا" title="روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_mobile.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/867e7123-f4c8-46d4-b004-67ff66ffc728_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728,_mobile,,_hq,_fullhd,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_mobile.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_mobile.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;270p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_hq.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_hq.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_fullhd.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/12/8/86/867e7123-f4c8-46d4-b004-67ff66ffc728_fullhd.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;1080p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="1" data-lt-url="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&RecordId=4718447&SiteId=445&r=716051982&it=0&pd=20181227170700" webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا" data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا" data-sdkvideo="html5" data-sdkid="4718447" data-sdktype="Video ondemand">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/4718447.xml?isMediaPage=False&amp;isEmbeded=False&amp;lt=True"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/867e7123-f4c8-46d4-b004-67ff66ffc728_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">ایڈوب فلیش پلیئر حاصل کیجئے</a>
</div>
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/4718447.html" target="_blank" title="روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا">روس نے میزائل ڈیفنس سسٹم سے بچنے والا میزائل بنا لیا</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.urduvoa.com/embed/player/0/4718447.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2f4718447.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-facebook js-social-btn">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">فیس بک پر شیئر کیجئیے</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2f4718447.html&amp;text=%d8%b1%d9%88%d8%b3+%d9%86%db%92+%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84+%da%88%db%8c%d9%81%d9%86%d8%b3+%d8%b3%d8%b3%d9%b9%d9%85+%d8%b3%db%92+%d8%a8%da%86%d9%86%db%92+%d9%88%d8%a7%d9%84%d8%a7+%d9%85%db%8c%d8%b2%d8%a7%d8%a6%d9%84+%d8%a8%d9%86%d8%a7+%d9%84%db%8c%d8%a7"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-twitter js-social-btn">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">ٹوئٹر پر شیئر کیجئیے</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/4718447.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/4718447.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:00:18
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/4718447.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p dir="RTL">آسٹن کا مزید کہنا تھا کہ ان کے اتحادی، شمالی کوریا کی جانب سفارت کاری کی کوششیں جاری رکھیں گے۔</p>
<p dir="RTL">یہ خیال کیا جاتا ہے کہ شمالی کوریا کے جوہری ہتھیاروں میں حالیہ برسوں میں نمایاں اضافہ ہوا ہے۔</p>
<p dir="RTL">سن 2016 اور 2017 میں متعدد طاقت ور میزائل اور جوہری تجربات کرنے کے بعد شمالی کوریا نے دعویٰ کیا تھا کہ اس نے امریکی سرزمین پر جوہری حملہ کرنے کی صلاحیت حاصل کر لی ہے۔ جنوبی کوریا کے 2018 میں لگائے گئے اندازوں کے مطابق اس وقت تک شمالی کوریا 60 کے لگ بھگ جوہری ہتھیار بنا چکا تھا۔</p>
<p dir="RTL">کرونا وائرس کے پھیلاؤ کے نتیجے میں شدید اقتصادی مشکلات میں گھرے ہونے کے باوجود شمالی کوریا تحفیف اسلحہ کے مذاکرات دوبارہ شروع کرنے کی امریکی پیش کشوں کو مسلسل مسترد کرتے ہوئے یہ کہتا رہا ہے کہ پہلے امریکہ کو اپنی دشمنی ترک کرنا ہو گی۔ جب کہ بائیڈن انتظامیہ کا موقف ہے کہ شمالی کوریا پر بین الاقوامی پابندیاں اس وقت تک برقرار رہیں گی جب تک وہ ملک کو جوہری ہتھیاروں سے پاک کرنے کے لیے ٹھوس اقدامات نہیں کرتا۔</p>
<p dir="RTL">شمالی کوریا کی ممکنہ جارحیت کو روکنے کے لیے امریکہ نے جنوبی کوریا میں اپنے تقریباً 28,500 فوجی تعینات کر رکھے ہیں۔ جمعرات کی ملاقات کے دوران، آسٹن نے مشترکہ بیان میں کہا کہ امریکہ جنوبی کوریا میں اپنی افواج کی موجودہ سطح کو برقرار رکھنے کے لیے پرعزم ہے۔</p>
<p dir="RTL">آسٹن اور ان کے جنوبی کوریا کے ہم منصب سو ووک نے جاپان کے ساتھ سہ فریقی تعاون جاری رکھنے کا بھی عہد کیا۔ لیکن انہوں نے یہ نہیں بتایا کہ جنوبی کوریا اور جاپان کس طرح جزیرہ نما کوریا میں موجود ان کشیدگیوں پر قابو پا سکتے ہیں جو سن 1910 سے 1945 کے دوران اس خطے پر ٹوکیو کے نوآبادیات کے دور میں پیدا ہوئی تھیں۔</p>
<p dir="RTL">(خبر کا مواد اے پی سے لیا گیا ہے)</p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">فیس بک فورم</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.urduvoa.com/a/us-defense-chief-slams-chinas-drive-for-hypersonic-weapons/6337039.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">متعلقہ</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/china-supersonic-missile-test/6275527.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="چین نے ہائپرسونک میزائل کا تجربہ کیا ہے یا خلائی گاڑی کا؟">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/1416751F-25F0-4612-BEE2-B33E0A9B0234_cx0_cy6_cw0_w100_r1.jpg" alt="چین نے ہائپرسونک میزائل کا تجربہ کیا ہے یا خلائی گاڑی کا؟" />
</noscript>
<img data-src="https://gdb.voanews.com/1416751F-25F0-4612-BEE2-B33E0A9B0234_cx0_cy6_cw0_w33_r1.jpg" src="" alt="چین نے ہائپرسونک میزائل کا تجربہ کیا ہے یا خلائی گاڑی کا؟" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/china-supersonic-missile-test/6275527.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="چین نے ہائپرسونک میزائل کا تجربہ کیا ہے یا خلائی گاڑی کا؟">
چین نے ہائپرسونک میزائل کا تجربہ کیا ہے یا خلائی گاڑی کا؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/pentagon-says-china-nuclear-arsenal-growing-faster-than-previously-thought-04nov2021/6299478.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="چین اندازوں سے کئی گنا زیادہ تیزی سے جوہری ہتھیاروں میں اضافہ کر رہا ہے: پینٹاگان">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/1FB43EC0-FA03-4282-8972-A5AB5B472EF9_cx0_cy8_cw0_w100_r1.jpg" alt="چین اندازوں سے کئی گنا زیادہ تیزی سے جوہری ہتھیاروں میں اضافہ کر رہا ہے: پینٹاگان" />
</noscript>
<img data-src="https://gdb.voanews.com/1FB43EC0-FA03-4282-8972-A5AB5B472EF9_cx0_cy8_cw0_w33_r1.jpg" src="" alt="چین اندازوں سے کئی گنا زیادہ تیزی سے جوہری ہتھیاروں میں اضافہ کر رہا ہے: پینٹاگان" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/pentagon-says-china-nuclear-arsenal-growing-faster-than-previously-thought-04nov2021/6299478.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="چین اندازوں سے کئی گنا زیادہ تیزی سے جوہری ہتھیاروں میں اضافہ کر رہا ہے: پینٹاگان">
چین اندازوں سے کئی گنا زیادہ تیزی سے جوہری ہتھیاروں میں اضافہ کر رہا ہے: پینٹاگان
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/us-russia-space/6315679.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="روس کا اینٹی سیٹلائٹ میزائل تجربہ، جس نے خلا بازوں کو خطرے میں ڈال دیا">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/CD35DF2F-C5C6-491C-966E-DFE4A1C5494D_w100_r1.jpg" alt="روس کا اینٹی سیٹلائٹ میزائل تجربہ، جس نے خلا بازوں کو خطرے میں ڈال دیا" />
</noscript>
<img data-src="https://gdb.voanews.com/CD35DF2F-C5C6-491C-966E-DFE4A1C5494D_w33_r1.jpg" src="" alt="روس کا اینٹی سیٹلائٹ میزائل تجربہ، جس نے خلا بازوں کو خطرے میں ڈال دیا" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/us-russia-space/6315679.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="روس کا اینٹی سیٹلائٹ میزائل تجربہ، جس نے خلا بازوں کو خطرے میں ڈال دیا">
روس کا اینٹی سیٹلائٹ میزائل تجربہ، جس نے خلا بازوں کو خطرے میں ڈال دیا
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/why-Taiwan-is-redline-for-china-18nov2021/6316613.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="چین، تائیوان تنازع ہے کیا اور بیجنگ اسے &#39;ریڈ لائن&#39; کیوں سمجھتا ہے؟">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/5A32B6CD-4706-4451-A26A-F2E536E48693_cx0_cy4_cw0_w100_r1.jpg" alt="چین، تائیوان تنازع ہے کیا اور بیجنگ اسے &#39;ریڈ لائن&#39; کیوں سمجھتا ہے؟" />
</noscript>
<img data-src="https://gdb.voanews.com/5A32B6CD-4706-4451-A26A-F2E536E48693_cx0_cy4_cw0_w33_r1.jpg" src="" alt="چین، تائیوان تنازع ہے کیا اور بیجنگ اسے &#39;ریڈ لائن&#39; کیوں سمجھتا ہے؟" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/why-Taiwan-is-redline-for-china-18nov2021/6316613.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="چین، تائیوان تنازع ہے کیا اور بیجنگ اسے &#39;ریڈ لائن&#39; کیوں سمجھتا ہے؟">
چین، تائیوان تنازع ہے کیا اور بیجنگ اسے &#39;ریڈ لائن&#39; کیوں سمجھتا ہے؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/russia-says-latest-zircon-hypersonic-missile-test-successful/6332461.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="روس: آواز کی رفتار سے پانچ گنا تیز کروز میزائل کے کامیاب تجربے کا دعویٰ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/F4D9D238-4D7A-4652-89DD-2CC9B4955F38_w100_r1.jpg" alt="روس: آواز کی رفتار سے پانچ گنا تیز کروز میزائل کے کامیاب تجربے کا دعویٰ" />
</noscript>
<img data-src="https://gdb.voanews.com/F4D9D238-4D7A-4652-89DD-2CC9B4955F38_w33_r1.jpg" src="" alt="روس: آواز کی رفتار سے پانچ گنا تیز کروز میزائل کے کامیاب تجربے کا دعویٰ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/russia-says-latest-zircon-hypersonic-missile-test-successful/6332461.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="روس: آواز کی رفتار سے پانچ گنا تیز کروز میزائل کے کامیاب تجربے کا دعویٰ">
روس: آواز کی رفتار سے پانچ گنا تیز کروز میزائل کے کامیاب تجربے کا دعویٰ
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email" >
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
ہمارے بارے میں
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/3808.html" title="ہم سے رابطہ کیجیئے">ہم سے رابطہ کیجیئے</a>
</li>
<li class="subitem">
<a class="handler" href="/p/3811.html" title="ہمارے بارے میں">ہمارے بارے میں</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7289.html" title="رسائی کا طریقہ کار">رسائی کا طریقہ کار</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7823.html" title="پرائیویسی نوٹس">پرائیویسی نوٹس</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Links
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voanews.com/" title="VOA English">VOA English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.darivoa.com/" title="VOA Dari">VOA Dari</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.pashtovoa.com/" title="VOA Pashto">VOA Pashto</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voadeewaradio.com/" title="VOA Deewa">VOA Deewa</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=161" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6337039",
"apiType": "1",
"isEmbedded": "0",
"culture": "ur",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.urduvoa.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>