
<!DOCTYPE html>
<html lang="ur" dir="rtl" class="no-js">
<head>
<link href="/Content/responsive/VOA/ur/VOA-ur.css?&amp;av=0.1.0.0&amp;cb=156" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "156";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟</title>
<meta name="title" content="چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟" />
<meta name="description" content="مبصرین کہتے ہیں پے&#160;در پے حملوں سے چین کی جانب سے پاکستان میں اپنے شہریوں اور جاری راہداری منصوبوں پر تشویش بڑھ رہی ہے جس کا اب بیجنگ اعلانیہ اظہار کر رہا ہے۔&#160;" />
<meta name="keywords" content="خبریں, پاکستان, pakistan, attack, china" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="106667936045610" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6013682.rtl" />
<meta content="چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟" property="og:title" />
<meta content="مبصرین کہتے ہیں پے در پے حملوں سے چین کی جانب سے پاکستان میں اپنے شہریوں اور جاری راہداری منصوبوں پر تشویش بڑھ رہی ہے جس کا اب بیجنگ اعلانیہ اظہار کر رہا ہے۔ " property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html" property="og:url" />
<meta content="وی او اے" property="og:site_name" />
<meta content="https://www.facebook.com/voaurdu" property="article:publisher" />
<meta content="https://gdb.voanews.com/AFF01C75-BFBA-49CF-AB5C-EC4B0137E39E_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1644719242209515" property="fb:app_id" />
<meta content="علی فرقان" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@SomeAccount" name="twitter:site" />
<meta content="https://gdb.voanews.com/AFF01C75-BFBA-49CF-AB5C-EC4B0137E39E_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.urduvoa.com/amp/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html" />
<script type="application/ld+json">{"articleSection":"پاکستان","headline":"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟","inLanguage":"ur","keywords":"خبریں, پاکستان, pakistan, attack, china","author":{"@type":"Person","url":"","description":"","image":{"@type":"ImageObject"},"name":"علی فرقان"},"datePublished":"2021-08-24","dateModified":"2021-08-24 11:16:03Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.urduvoa.com/Content/responsive/VOA/ur/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.urduvoa.com","sameAs":["https://facebook.com/voaurdu","https://twitter.com/urduvoa","https://www.youtube.com/c/urduvoaservice","https://www.instagram.com/urduvoa/"],"name":"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html","url":"https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html","description":"مبصرین کہتے ہیں پے در پے حملوں سے چین کی جانب سے پاکستان میں اپنے شہریوں اور جاری راہداری منصوبوں پر تشویش بڑھ رہی ہے جس کا اب بیجنگ اعلانیہ اظہار کر رہا ہے۔ ","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/AFF01C75-BFBA-49CF-AB5C-EC4B0137E39E_w1080_h608.jpg"},"name":"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=156"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=156"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Urdu",language_service:"VOA Urdu",short_language_service:"URD",property_id:"490",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟",page_type:"article",page_name:"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟",short_headline:"چین کو پاکستان میں اپنے شہریوں پر حملوں ...",long_headline:"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟",headline:"چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html",domain:"www.urduvoa.com",pub_year:"2021",pub_month:"08",pub_day:"24",pub_hour:"02",pub_minute:"40",pub_weekday:"Tuesday",dateline:"اسلام آباد",byline:"فرقان, علی",categories:"news,pakistan",tags:"pakistan;attack;china",slug:"pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021",section:"پاکستان",english_section:"pakistan",article_uid:"6013682"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaurdu-bbgprod-bbgentityvoa-bbgunitvoaurdu/1/G.4--NS/413937205?pageName=voa%3aurd%3ar%3aarticle%3a%da%86%db%8c%d9%86%20%da%a9%d9%88%20%d9%be%d8%a7%da%a9%d8%b3%d8%aa%d8%a7%d9%86%20%d9%85%db%8c%da%ba%20%d8%a7%d9%be%d9%86%db%92%20%d8%b4%db%81%d8%b1%db%8c%d9%88%da%ba%20%d9%be%d8%b1%20%d8%ad%d9%85%d9%84%d9%88%da%ba%20%d9%be%d8%b1%20%d8%aa%d8%b4%d9%88%db%8c%d8%b4%3a%20%da%a9%db%8c%d8%a7%20%d9%85%d8%b4%d8%aa%d8%b1%da%a9%db%81%20%d8%ad%da%a9%d9%85%d8%aa%d9%90%20%d8%b9%d9%85%d9%84%db%8c%20%da%a9%d8%a7%d9%85%20%d8%a2%d8%a6%db%92%20%da%af%db%8c%d8%9f&amp;c6=%da%86%db%8c%d9%86%20%da%a9%d9%88%20%d9%be%d8%a7%da%a9%d8%b3%d8%aa%d8%a7%d9%86%20%d9%85%db%8c%da%ba%20%d8%a7%d9%be%d9%86%db%92%20%d8%b4%db%81%d8%b1%db%8c%d9%88%da%ba%20%d9%be%d8%b1%20%d8%ad%d9%85%d9%84%d9%88%da%ba%20%d9%be%d8%b1%20%d8%aa%d8%b4%d9%88%db%8c%d8%b4%3a%20%da%a9%db%8c%d8%a7%20%d9%85%d8%b4%d8%aa%d8%b1%da%a9%db%81%20%d8%ad%da%a9%d9%85%d8%aa%d9%90%20%d8%b9%d9%85%d9%84%db%8c%20%da%a9%d8%a7%d9%85%20%d8%a2%d8%a6%db%92%20%da%af%db%8c%d8%9f&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.urduvoa.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=%da%86%db%8c%d9%86%20%da%a9%d9%88%20%d9%be%d8%a7%da%a9%d8%b3%d8%aa%d8%a7%d9%86%20%d9%85%db%8c%da%ba%20%d8%a7%d9%be%d9%86%db%92%20%d8%b4%db%81%d8%b1%db%8c%d9%88%da%ba%20%d9%be%d8%b1%20%d8%ad%d9%85%d9%84%d9%88%da%ba%20%d9%be%d8%b1%20%d8%aa%d8%b4%d9%88%db%8c%d8%b4%3a%20%da%a9%db%8c%d8%a7%20%d9%85%d8%b4%d8%aa%d8%b1%da%a9%db%81%20%d8%ad%da%a9%d9%85%d8%aa%d9%90%20%d8%b9%d9%85%d9%84%db%8c%20%da%a9%d8%a7%d9%85%20%d8%a2%d8%a6%db%92%20%da%af%db%8c%d8%9f&amp;v7=D=c7&amp;c16=voa%20urdu&amp;v16=D=c16&amp;c5=pakistan&amp;v5=D=c5&amp;ch=urdu&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6013682&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>رسائی کے لنکس</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">مرکزی مواد پر جائیں</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">مرکزی نیویگیشن پر جائیں</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">تلاش پر جائیں</a></li>
</ul>
</div>
</section>
<div dir="rtl">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="اگلا صفحہ">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">اگلا صفحہ</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="بند کیجئے">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">بند کیجئے</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="پچھلا صفحہ">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">پچھلا صفحہ</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="اگلا صفحہ">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">اگلا صفحہ</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="منسوخ کیجئے">
<span class="btn__text ">منسوخ کیجئے</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/ur/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/ur/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">زبان</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="آڈیو مینو" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">آڈیو مینو</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="ویو 360" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">ویو 360</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/3637.html" title="صفحہ اول">صفحہ اول</a>
</li>
<li class=" item">
<a class="handler" href="/p/7266.html" title="کرونا وائرس">کرونا وائرس</a>
</li>
<li class=" item">
<a class="handler" href="/p/5950.html" title="پاکستان">پاکستان</a>
</li>
<li class=" item">
<a class="handler" href="/p/7722.html" title="افغانستان">افغانستان</a>
</li>
<li class=" item">
<a class="handler" href="/p/5951.html" title="امریکہ">امریکہ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7145.html" title="جنوبی ایشیا">جنوبی ایشیا</a>
</li>
<li class=" item">
<a class="handler" href="/p/7144.html" title="دُنیا">دُنیا</a>
</li>
<li class=" item">
<a class="handler" href="/p/5954.html" title="کھیل">کھیل</a>
</li>
<li class=" item">
<a class="handler" href="/p/5953.html" title="آرٹ">آرٹ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7384.html" title="سائنس و ٹیکنالوجی">سائنس و ٹیکنالوجی</a>
</li>
<li class=" item">
<a class="handler" href="/p/7386.html" title="دلچسپ و عجیب">دلچسپ و عجیب</a>
</li>
<li class=" item">
<a class="handler" href="/p/7387.html" title="خواتین">خواتین</a>
</li>
<li class=" item">
<a class="handler" href="/p/7385.html" title="صحت">صحت</a>
</li>
<li class=" item">
<a class="handler" href="/p/7219.html" title="آزادیِٔ صحافت">آزادیِٔ صحافت</a>
</li>
<li class=" item">
<a class="handler" href="https://dour21.global.ssl.fastly.net/p/7260.html" title="فوڈ ڈائریز">فوڈ ڈائریز</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://editorials.voa.gov/z/6214" title="اداریہ">اداریہ</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">مزید</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-239">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-239">VOA Urdu TVMC1</a>
<h3 class="section-head">تازہ ترین شو</h3>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">آگے آنے والے شوز</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:30 - 17:55</span>
<h4 class="media-block__title media-block__title--size-4" title="View 360">
<span class="ico ico-video"></span>
View 360
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">مکمل شوز</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5178">ویو 360</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-58">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-58">Urdu</a>
<h3 class="section-head">تازہ ترین پروگرام</h3>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">پوڈ کاسٹ</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/5975">7:00PM اردو نیوز شو</a>
</li>
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/6379">خالد حمید کی یادیں</a>
</li>
<li class="subitem">
<a class="handler" href="https://urduvoa.com/z/6013">بیپر</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">بریکنگ نیوز</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6013682&amp;SiteId=445&amp;r=720696567&amp;it=0&amp;pd=20210824024003" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6013682" data-lt-siteId="445" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6013682&amp;SiteId=445&amp;r=720696567&amp;it=0&amp;pd=20210824024003" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6013682" data-lt-siteId="445" />
</noscript>
<div class="category">
<a class="" href="/z/2269">پاکستان</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-08-24T07:40:00+05:00">
آخری بار اپڈیٹ کیا گیا اگست 24, 2021
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
<a class="links__item-link" href="/author/علی-فرقان/utiyt" title="علی فرقان">علی فرقان</a>
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/AFF01C75-BFBA-49CF-AB5C-EC4B0137E39E_w250_r1_s.jpg" itemprop="url" alt="پاکستان میں جاری چین کے راہداری منصوبوں پر کام کرنے والے چینی کارکنوں کو دہشت گرد تنظیموں کی جانب سے نشانہ بنایا جاتا رہا ہے۔" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">پاکستان میں جاری چین کے راہداری منصوبوں پر کام کرنے والے چینی کارکنوں کو دہشت گرد تنظیموں کی جانب سے نشانہ بنایا جاتا رہا ہے۔</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share"></span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fpakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021%2f6013682.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fpakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021%2f6013682.html&amp;text=%da%86%db%8c%d9%86+%da%a9%d9%88+%d9%be%d8%a7%da%a9%d8%b3%d8%aa%d8%a7%d9%86+%d9%85%db%8c%da%ba+%d8%a7%d9%be%d9%86%db%92+%d8%b4%db%81%d8%b1%db%8c%d9%88%da%ba+%d9%be%d8%b1+%d8%ad%d9%85%d9%84%d9%88%da%ba+%d9%be%d8%b1+%d8%aa%d8%b4%d9%88%db%8c%d8%b4%3a+%da%a9%db%8c%d8%a7+%d9%85%d8%b4%d8%aa%d8%b1%da%a9%db%81+%d8%ad%da%a9%d9%85%d8%aa%d9%90+%d8%b9%d9%85%d9%84%db%8c+%da%a9%d8%a7%d9%85+%d8%a2%d8%a6%db%92+%da%af%db%8c%d8%9f"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fpakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021%2f6013682.html&amp;subject=چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.urduvoa.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fpakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021%2f6013682.html"
data-analytics-text="share_on_facebook"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fpakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021%2f6013682.html&amp;text=%da%86%db%8c%d9%86+%da%a9%d9%88+%d9%be%d8%a7%da%a9%d8%b3%d8%aa%d8%a7%d9%86+%d9%85%db%8c%da%ba+%d8%a7%d9%be%d9%86%db%92+%d8%b4%db%81%d8%b1%db%8c%d9%88%da%ba+%d9%be%d8%b1+%d8%ad%d9%85%d9%84%d9%88%da%ba+%d9%be%d8%b1+%d8%aa%d8%b4%d9%88%db%8c%d8%b4%3a+%da%a9%db%8c%d8%a7+%d9%85%d8%b4%d8%aa%d8%b1%da%a9%db%81+%d8%ad%da%a9%d9%85%d8%aa%d9%90+%d8%b9%d9%85%d9%84%db%8c+%da%a9%d8%a7%d9%85+%d8%a2%d8%a6%db%92+%da%af%db%8c%d8%9f"
data-analytics-text="share_on_twitter"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fpakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021%2f6013682.html&amp;subject=چین کو پاکستان میں اپنے شہریوں پر حملوں پر تشویش: کیا مشترکہ حکمتِ عملی کام آئے گی؟"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">تبصرے دیکھیں</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">اسلام آباد —&nbsp;</span>
<p><strong>اسلام آباد اور بیجنگ نے پاکستان میں چینی کمپنیوں کی سیکیورٹی کے لیے مشترکہ حکمتِ عملی ترتیب دینے کا فیصلہ کیا ہے۔ ماہرین کہتے ہیں چینی کارکنوں پر حالیہ حملوں پر چین کو تشویش ہے لیکن وہ خوف زدہ نہیں۔</strong></p>
<p>پاکستان میں کام کرنے والے چینی انجینیئروں کو نشانہ بنانے کے پے در پے واقعات پر چین نے اپنے شہریوں کی حفاظت پر تشویش کا اظہار کیا ہے۔ ایسے میں وفاقی وزیرِ داخلہ شیخ رشید کہتے ہیں چین کو یقین دہانی کرائی ہے کہ ان کے شہریوں کو ہر قسم کی سیکیورٹی فراہم کی جائے گی۔ </p>
<p>سوموار کو اسلام آباد میں پریس کانفرنس کے دوران شیخ رشید کا کہنا تھا کہ چینی شہریوں اور ملک میں کام کرنے والی چینی کمپنیوں کی سیکیورٹی کے لیے مشترکہ حکمتِ عملی ترتیب دی جا رہی ہے۔ </p>
<p>مبصرین کا کہنا ہے کہ پے در پے حملوں سے چین کی جانب سے پاکستان میں اپنے شہریوں اور جاری راہداری منصوبوں پر تشویش بڑھ رہی ہے جس کا اب بیجنگ اعلانیہ اظہار کر رہا ہے۔ </p>
<p>خیال رہے کہ پاکستان میں چینی سفارتِ خانے نے صوبہ بلوچستان کے شہر گوادر کے ایکسپریس وے پروجیکٹ پر چینی قافلے پر خودکش حملے کی مکمل تحقیقات اور قصورواروں کو سخت سے سخت سزائیں دینے کا مطالبہ کیا تھا۔ </p>
<p>وزارتِ داخلہ کے مطابق جمعے کو ہونے والے خود کش حملے میں چینی انجینیئروں اور کارکنوں کے قافلے کو نشانہ بنایا گیا تھا۔ </p>
<p>حملے کی ذمہ داری بلوچ علیحدگی پسند جماعت بلوچستان لیبریشن آرمی نے قبول کی ہے جو کہ ماضی میں بھی اس قسم کے دھماکے کرتی رہی ہے۔ </p>
<p>گوادر میں ہونے والا یہ حملہ صوبہ خیبر پختونخوا کے داسو ڈیم پر کام کرنے والے چینی انجینئرز کی بس پر ہونے والے حملے کے تقریباً ایک ماہ کے بعد ہوا ہے جس میں نو چینی شہریوں سمیت 13 افراد ہلاک ہوگئے تھے۔ </p>
<p>ماضی میں بھی راہداری منصوبوں پر کام کرنے والے چینی کارکنوں کو دہشت گرد تنظیموں کی جانب سے نشانہ بنایا جاتا رہا ہے۔ تاہم افغانستان سے امریکی افواج کے انخلا کے موقع پر ان میں اضافہ دیکھا جا رہا ہے۔ </p>
<p>چین کی وزارتِ خارجہ کے ترجمان وانگ وین بین نے گوادر حادثے کے بعد اس عزم کا اظہار کیا ہے کہ چین دہشت گردی کے خطرات کے انسداد اور اپنے شہریوں اور منصوبوں کی حفاظت کے لیے پاکستان کے ساتھ مل کر کام کرتا رہے گا۔</p>
<p>ترجمان کا کہنا تھا کہ چین دہشت گردی کے ذریعے جیو پولیٹیکل مفادات کے حصول کی سختی سے مخالفت کرتا ہے اور علاقائی ممالک پر زور دیتا ہے کہ خطے میں امن اور ترقی کے لیے مشترکہ حکمتِ عملی کے ذریعے دہشت گرد گروہوں کا خاتمہ کیا جانا چاہیے۔ </p>
<h3 class="wsw__h3" style="color:Red;">'بیجنگ کو حملوں پر تشویش ہے مگر ناراض نہیں'</h3>
<p>حال میں بیجنگ میں سفارتی خدمات سے سبکدوش ہونے والے مسعود خالد کہتے ہیں چینی شہریوں پر حملوں کے حالیہ واقعات پر بیجنگ کو تشویش ہے مگر اسے چین کی ناراضگی نہیں کہا جاسکتا۔</p>
<p>وائس آف امریکہ سے گفتگو میں انہوں نے کہا کہ ترقیاتی منصوبوں پر کام کرنے والے چینی شہریوں کی حفاظت کی ذمہ داری کو نبھانے کے لیے فوج کی دو ڈویژن بنائی گئی ہیں اور اب اس حوالے سے مشترکہ حکمتِ عملی کا فیصلہ خوش آئند ہے۔ </p>
<p>انہوں نے کہا کہ سیکیورٹی کے معاملے پر دونوں ملکوں کے درمیان ہم آہنگی پہلے سے پائی جاتی ہے اور اب چینی شہریوں کو ہدف بنانے والی قوتوں سے مل کر نمٹا جائے گا۔ </p>
<p>سابق سیکرٹری داخلہ تسنیم نورانی بھی سمجھتے ہیں کہ حالیہ عرصے میں پاکستان میں چین کے جاری منصوبوں کو ہدف بنا کر نشانہ بنایا جارہا ہے جو کہ بیجنگ کے لیے تشویش ناک ہے۔ </p>
<p>انہوں نے کہا کہ اگرچہ زیادہ تر واقعات میں ہدف حاصل کرنے میں کامیابی نہیں ہوئی مگر داسو ڈیم حملہ بڑے پیمانے پر اور خاصہ کامیاب تھا۔ </p>
<p>وہ کہتے ہیں کہ چین نے خاص طور پر اس معاملے کو اٹھایا ہے اور حالیہ واقعات کو دیکھتے ہوئے تقاضا کیا ہے کہ تحفظ کی حکمتِ عملی کو واضع کیا جائے۔ انہوں نے کہا کہ یہ چین کا حق ہے اور پاکستان بھی یہی چاہے گا کہ دوست ملک کے تحفظات دور ہو سکیں۔ </p><div data-owner-ct="Article" data-inline="False">
<div class="media-block also-read">
<a class="img-wrap img-wrap--size-3 also-read__img" href="/a/gwadar-attach-on-cpac-engineers-/6010285.html" title="گوادر: چینی انجینئرز کے قافلے پر خود کش حملہ، دو بچے ہلاک تین زخمی ">
<span class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/247BDDF2-E923-482A-8B5C-D34CF548ABB9_w100_r1.jpg" alt="فائل فوٹو" />
</span>
</a> <div class="media-block__content also-read__body also-read__body--h">
<a href="/a/gwadar-attach-on-cpac-engineers-/6010285.html" title="گوادر: چینی انجینئرز کے قافلے پر خود کش حملہ، دو بچے ہلاک تین زخمی ">
<span class="also-read__text--label">
SEE ALSO:
</span>
<h4 class="media-block__title media-block__title--size-3 also-read__text p-0">
گوادر: چینی انجینئرز کے قافلے پر خود کش حملہ، دو بچے ہلاک تین زخمی&#160;&#160;
</h4>
</a>
</div>
</div>
</div>
<p>تسنیم نورانی نے کہا کہ چین کے تحفظات اور حفاظت کو مد نظر رکھتے ہوئے فوج کی ایک ڈویژن بن گئی تھی تاکہ اس سرمایہ کاری میں خلل نہ آئے۔ </p>
<p>سابق سفارت کار مسعود خالد بھی سمجھتے ہیں کہ دہشت گرد عناصر اب تک اپنے مقاصد میں پوری طرح کامیاب نہیں ہوئے۔ ان کے بقول چین اور پاکستان جانتے ہیں کہ کون سی قوتیں علی الاعلان اور دروازے کے پیچھے سے راہداری منصوبوں کو نقصان پہنچانے کے در پے ہیں۔ </p>
<p>مسعود خالد کہتے ہیں کہ حالیہ واقعات کو دیکھا جائے تو ظاہر ہوتا ہے کہ ان حملوں میں وہ عناصر ملوث ہیں جو سی پیک کو آگے بڑھتا نہیں دیکھنا چاہتے۔ ان عناصر سے نمٹنے کے لیے مشترکہ حکمت اچھی چیز ہے جس سے سیکیورٹی نظام کو بہتر اور خامیوں کو دور کیا جائے گا۔ </p>
<p>سابق سیکرٹری داخلہ تسنیم نورانی کہتے ہیں کہ مشترکہ حکمتِ عملی کے نتیجے میں خفیہ ادارے، فوج اور داخلہ تحفظ کے ادارے ہم آہنگی سے کام کریں گے جو کہ ایسے حملوں کو روکنے میں مددگار ہوگا۔ </p>
<p>وہ کہتے ہیں کہ اگرچہ چین کے منصوبوں کی حفاظت کی حکمتِ عملی موجود ہے تاہم اس کے باوجود اگر حملے ہو رہے ہیں تو اب اسے بہتر کرنے کی ضرورت ہے۔</p>
<p>تسنیم نورانی نے کہا کہ چین اس قسم کے واقعات پر تشویش ضرور رکھتا ہے مگر خوف زدہ نہیں ہے اور اس قسم کے واقعات اگر بڑے پیمانے پر نہیں ہوتے تو راہداری منصوبوں پر کام روکا نہیں جائے گا۔</p>
<p>خیال رہے کہ چین پاکستان راہداری منصوبوں میں بیجنگ 65 ارب ڈالر کی سرمایہ کاری کر رہا ہے جو کہ چین کے 'بیلٹ اینڈ روڈ' منصوبے کا ابتدائی پراجیکٹ ہے۔</p>
</div>
<ul>
</ul>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">فیس بک فورم</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.urduvoa.com/a/pakistan-attack-targeting-chinese-adds-to-concern-over-security-threats-24aug2021/6013682.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">متعلقہ</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/will-an-islamist-government-in-afghanistan-have-political-repercussions-for-pakistan-17august2021/6006697.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="افغانستان میں آنے والی تبدیلیاں پاکستان کے لئے کیسی ثابت ہوں گی؟">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/5181e6d3-07f4-4d93-aecc-42b79c5a4024_cx0_cy10_cw0_w33_r1.jpg" src="" alt="افغانستان میں آنے والی تبدیلیاں پاکستان کے لئے کیسی ثابت ہوں گی؟" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/will-an-islamist-government-in-afghanistan-have-political-repercussions-for-pakistan-17august2021/6006697.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="افغانستان میں آنے والی تبدیلیاں پاکستان کے لئے کیسی ثابت ہوں گی؟">
افغانستان میں آنے والی تبدیلیاں پاکستان کے لئے کیسی ثابت ہوں گی؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/china-worries-and-hopes-as-us-departs-Afghanistan/6012967.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="افغانستان سے امریکہ کا انخلا، چین کی توقعات اور پریشانی">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/F1A5A0B5-8A02-4F19-9DC5-22A17505F30D_cx0_cy12_cw0_w33_r1.jpg" src="" alt="افغانستان سے امریکہ کا انخلا، چین کی توقعات اور پریشانی" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/china-worries-and-hopes-as-us-departs-Afghanistan/6012967.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="افغانستان سے امریکہ کا انخلا، چین کی توقعات اور پریشانی">
افغانستان سے امریکہ کا انخلا، چین کی توقعات اور پریشانی
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/relations-between-china-and-taliban-29jul2021/5982064.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="افغانستان کی بدلتی صورت حال، طالبان چین کے لیے اہم کیوں ہو گئے؟">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/0191EC7A-392A-44D7-BB47-6DEA0312B7D7_w33_r1.jpg" src="" alt="افغانستان کی بدلتی صورت حال، طالبان چین کے لیے اہم کیوں ہو گئے؟" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/relations-between-china-and-taliban-29jul2021/5982064.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="افغانستان کی بدلتی صورت حال، طالبان چین کے لیے اہم کیوں ہو گئے؟">
افغانستان کی بدلتی صورت حال، طالبان چین کے لیے اہم کیوں ہو گئے؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/chinese-investigators-arrive-in-pakistan-to-probe-dasu-bus-incident-17jul2021/5969350.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="کوہستان واقعے کے بعد چینی کمپنی نے داسو ڈیم کی تعمیر روک دی">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/214FFB25-48F7-4329-82D4-EB8F9F510F6B_cx0_cy10_cw0_w33_r1.jpg" src="" alt="کوہستان واقعے کے بعد چینی کمپنی نے داسو ڈیم کی تعمیر روک دی" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/chinese-investigators-arrive-in-pakistan-to-probe-dasu-bus-incident-17jul2021/5969350.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="کوہستان واقعے کے بعد چینی کمپنی نے داسو ڈیم کی تعمیر روک دی">
کوہستان واقعے کے بعد چینی کمپنی نے داسو ڈیم کی تعمیر روک دی
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/presence-of-militants-in-gilgit-baltistan-amid-attack-on-chinese-engineers-22jul2021/5972474.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="چینی انجینئرز کی ہلاکت، گلگت بلتستان اور گردو نواح میں شدت پسند دوبارہ منظم ہو رہے ہیں؟">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/9F7A6086-734D-4DFE-97E6-1399E5EF0A76_w33_r1.jpg" src="" alt="چینی انجینئرز کی ہلاکت، گلگت بلتستان اور گردو نواح میں شدت پسند دوبارہ منظم ہو رہے ہیں؟" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/presence-of-militants-in-gilgit-baltistan-amid-attack-on-chinese-engineers-22jul2021/5972474.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="چینی انجینئرز کی ہلاکت، گلگت بلتستان اور گردو نواح میں شدت پسند دوبارہ منظم ہو رہے ہیں؟">
چینی انجینئرز کی ہلاکت، گلگت بلتستان اور گردو نواح میں شدت پسند دوبارہ منظم ہو رہے ہیں؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/gunmen-wound-chinese-in-karachi-28jul2021/5981932.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="کراچی میں گاڑی پر فائرنگ سے چینی باشندہ زخمی">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/AE6CF177-A7D3-4EEF-A04B-820690F2E308_w33_r1.jpg" src="" alt="کراچی میں گاڑی پر فائرنگ سے چینی باشندہ زخمی" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/gunmen-wound-chinese-in-karachi-28jul2021/5981932.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="کراچی میں گاڑی پر فائرنگ سے چینی باشندہ زخمی">
کراچی میں گاڑی پر فائرنگ سے چینی باشندہ زخمی
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/china-urges-taliban-to-crack-down-on-etim-31jul2021/5984782.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="کیا طالبان چین کے دباؤ پر ایسٹ ترکستان اسلامک موومنٹ کے خلاف کارروائی کریں گے؟">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3B42E9C3-11DE-470F-B29A-C8182BE99463_w33_r1.jpg" src="" alt="کیا طالبان چین کے دباؤ پر ایسٹ ترکستان اسلامک موومنٹ کے خلاف کارروائی کریں گے؟" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/china-urges-taliban-to-crack-down-on-etim-31jul2021/5984782.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="کیا طالبان چین کے دباؤ پر ایسٹ ترکستان اسلامک موومنٹ کے خلاف کارروائی کریں گے؟">
کیا طالبان چین کے دباؤ پر ایسٹ ترکستان اسلامک موومنٹ کے خلاف کارروائی کریں گے؟
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/no-unilateral-recognition-pakistan-assures-19aug2021/6008396.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="افغانستان کی صورتِ حال: ’پاکستان ماضی کے تجربات کو دیکھتے ہوئے احتیاط سے چل رہا ہے‘">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/36E8B95F-7A31-414D-B133-752B70368A58_cx0_cy2_cw86_w33_r1.jpg" src="" alt="افغانستان کی صورتِ حال: ’پاکستان ماضی کے تجربات کو دیکھتے ہوئے احتیاط سے چل رہا ہے‘" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/no-unilateral-recognition-pakistan-assures-19aug2021/6008396.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="افغانستان کی صورتِ حال: ’پاکستان ماضی کے تجربات کو دیکھتے ہوئے احتیاط سے چل رہا ہے‘">
افغانستان کی صورتِ حال: ’پاکستان ماضی کے تجربات کو دیکھتے ہوئے احتیاط سے چل رہا ہے‘
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email" >
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
ہمارے بارے میں
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/3808.html" title="ہم سے رابطہ کیجیئے">ہم سے رابطہ کیجیئے</a>
</li>
<li class="subitem">
<a class="handler" href="/p/3811.html" title="ہمارے بارے میں">ہمارے بارے میں</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7289.html" title="رسائی کا طریقہ کار">رسائی کا طریقہ کار</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Links
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voanews.com/" title="VOA English">VOA English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.darivoa.com/" title="VOA Dari">VOA Dari</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.pashtovoa.com/" title="VOA Pashto">VOA Pashto</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voadeewaradio.com/" title="VOA Deewa">VOA Deewa</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=156" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6013682",
"apiType": "1",
"isEmbedded": "0",
"culture": "ur",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.urduvoa.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>