
<!DOCTYPE html>
<html lang="ur" dir="rtl" class="no-js">
<head>
<link href="/Content/responsive/VOA/ur/VOA-ur.css?&amp;av=0.1.0.0&amp;cb=147" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "147";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ</title>
<meta name="title" content="امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ" />
<meta name="description" content="مائیک پومپیو نے واشنگٹن اور ریاض کے مابین اسٹریٹجک مذاکرات کے آغاز کے لیے آئے ہوئے سعودی وزیر خارجہ کا اسٹیٹ ڈپارٹمنٹ میں استقبال کرتے ہوئے دو طرفہ تعلقات مزید مضبوط بنانے پر زور دیا۔" />
<meta name="keywords" content="وی او اے اردو سروس , پاکستانی , عالمی خبریں , اردو وی او اے , پاکستان , خبریں , پاکستان , جنوبی ایشیا , دنیا , امریکہ , فلم اور آرٹ , سائنس و صحت , تعلیم و نوجوان , کھیل , امریکہ , مسلمانوں کا امریکہ , ریڈیو , وڈیو , خواتین , انتخابات
voa urdu, urdu voa, news, pakistan, world news, politics, education, youth, karachi, islamabad, lahore, peshawar, quetta, khybar pakhtonkhuwa, terrorism, dehshat gardi, nawjawan, pakistan news, malala, joyti, islam, voa news urdu, voa urdu, urdu voa, pakistan, imran khan, nawaz shariff, benazir bhutto, pti, ppp, pml, mqm, congress, parliament, siyasat, science, taleem, tafri,
,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="106667936045610" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//5622382.rtl" />
<meta content="امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ" property="og:title" />
<meta content="مائیک پومپیو نے واشنگٹن اور ریاض کے مابین اسٹریٹجک مذاکرات کے آغاز کے لیے آئے ہوئے سعودی وزیر خارجہ کا اسٹیٹ ڈپارٹمنٹ میں استقبال کرتے ہوئے دو طرفہ تعلقات مزید مضبوط بنانے پر زور دیا۔" property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html" property="og:url" />
<meta content="وی او اے" property="og:site_name" />
<meta content="https://www.facebook.com/voaurdu" property="article:publisher" />
<meta content="https://gdb.voanews.com/923f4085-efe9-4ff6-839b-07345dd96d23_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1644719242209515" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@SomeAccount" name="twitter:site" />
<meta content="https://gdb.voanews.com/923f4085-efe9-4ff6-839b-07345dd96d23_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.urduvoa.com/amp/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html" />
<script type="application/ld+json">{"articleSection":"مشرق وسطیٰ ","headline":"امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ","inLanguage":"ur","keywords":"خبریں, مشرق وسطیٰ , middle east, saudi arabia, mike pompeo","author":{"@type":"Person","name":"VOA Urdu"},"datePublished":"2020-10-15","dateModified":"2020-10-15 14:54:30Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.urduvoa.com/Content/responsive/VOA/ur/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.urduvoa.com","sameAs":["https://facebook.com/voaurdu","https://twitter.com/urduvoa","https://www.youtube.com/c/urduvoaservice","https://www.instagram.com/urduvoa/"],"name":"وائس آف امریکہ","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html","url":"https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html","description":"مائیک پومپیو نے واشنگٹن اور ریاض کے مابین اسٹریٹجک مذاکرات کے آغاز کے لیے آئے ہوئے سعودی وزیر خارجہ کا اسٹیٹ ڈپارٹمنٹ میں استقبال کرتے ہوئے دو طرفہ تعلقات مزید مضبوط بنانے پر زور دیا۔","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/923f4085-efe9-4ff6-839b-07345dd96d23_w1080_h608.jpg"},"name":"امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=147"></script>
<script src="/Scripts/responsive/loader.b?v=_iWigVtVypM7bK0ExWiHSVlkIc0-ol_wAPan4y3__TY1?&amp;av=0.1.0.0&amp;cb=147"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Urdu",language_service:"VOA Urdu",short_language_service:"URD",property_id:"490",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ",page_type:"article",page_name:"امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ",short_headline:"امریکہ کا سعودی عرب کو مزید ہتھیار فراہ...",long_headline:"امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ",headline:"امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html",domain:"www.urduvoa.com",pub_year:"2020",pub_month:"10",pub_day:"15",pub_hour:"09",pub_minute:"57",pub_weekday:"Thursday",dateline:"ویب ڈیسک",byline:"",categories:"news,middle-east",tags:"middle east;saudi arabia;mike pompeo",slug:"pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020",section:"مشرق وسطیٰ ",english_section:"middle-east",article_uid:"5622382"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaurdu-bbgprod-bbgentityvoa-bbgunitvoaurdu/1/G.4--NS/863241086?pageName=voa%3aurd%3ar%3aarticle%3a%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81%20%da%a9%d8%a7%20%d8%b3%d8%b9%d9%88%d8%af%db%8c%20%d8%b9%d8%b1%d8%a8%20%da%a9%d9%88%20%d9%85%d8%b2%db%8c%d8%af%20%db%81%d8%aa%da%be%db%8c%d8%a7%d8%b1%20%d9%81%d8%b1%d8%a7%db%81%d9%85%20%da%a9%d8%b1%d9%86%db%92%20%da%a9%d8%a7%20%d9%88%d8%b9%d8%af%db%81&amp;c6=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81%20%da%a9%d8%a7%20%d8%b3%d8%b9%d9%88%d8%af%db%8c%20%d8%b9%d8%b1%d8%a8%20%da%a9%d9%88%20%d9%85%d8%b2%db%8c%d8%af%20%db%81%d8%aa%da%be%db%8c%d8%a7%d8%b1%20%d9%81%d8%b1%d8%a7%db%81%d9%85%20%da%a9%d8%b1%d9%86%db%92%20%da%a9%d8%a7%20%d9%88%d8%b9%d8%af%db%81&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.urduvoa.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81%20%da%a9%d8%a7%20%d8%b3%d8%b9%d9%88%d8%af%db%8c%20%d8%b9%d8%b1%d8%a8%20%da%a9%d9%88%20%d9%85%d8%b2%db%8c%d8%af%20%db%81%d8%aa%da%be%db%8c%d8%a7%d8%b1%20%d9%81%d8%b1%d8%a7%db%81%d9%85%20%da%a9%d8%b1%d9%86%db%92%20%da%a9%d8%a7%20%d9%88%d8%b9%d8%af%db%81&amp;v7=D=c7&amp;c16=voa%20urdu&amp;v16=D=c16&amp;c5=middle-east&amp;v5=D=c5&amp;ch=urdu&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=5622382&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>رسائی کے لنکس</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">مرکزی مواد پر جائیں</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">مرکزی نیویگیشن پر جائیں</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">تلاش پر جائیں</a></li>
</ul>
</div>
</section>
<div dir="rtl">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="اگلا صفحہ">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">اگلا صفحہ</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="بند کیجئے">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">بند کیجئے</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="پچھلا صفحہ">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">پچھلا صفحہ</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="اگلا صفحہ">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">اگلا صفحہ</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="منسوخ کیجئے">
<span class="btn__text ">منسوخ کیجئے</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/ur/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/ur/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">زبان</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" class="btn btn--rounded btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler live" href="/Navigation/LiveAudioNJS" title="ریڈیو مینو" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">ریڈیو مینو</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="ویو 360" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">ویو 360</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/3637.html" title="صفحہ اول">صفحہ اول</a>
</li>
<li class=" item">
<a class="handler" href="/p/7399.html" title="امریکی انتخابات 2020">امریکی انتخابات 2020</a>
</li>
<li class=" item">
<a class="handler" href="/p/7266.html" title="کرونا وائرس">کرونا وائرس</a>
</li>
<li class=" item">
<a class="handler" href="/p/5950.html" title="پاکستان">پاکستان</a>
</li>
<li class=" item">
<a class="handler" href="/p/5951.html" title="امریکہ">امریکہ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7144.html" title="دُنیا">دُنیا</a>
</li>
<li class=" item">
<a class="handler" href="/p/5954.html" title="کھیل">کھیل</a>
</li>
<li class=" item">
<a class="handler" href="/p/5953.html" title="آرٹ">آرٹ</a>
</li>
<li class=" item">
<a class="handler" href="/p/7384.html" title="سائنس و ٹیکنالوجی">سائنس و ٹیکنالوجی</a>
</li>
<li class=" item">
<a class="handler" href="/p/7386.html" title="دلچسپ و عجیب">دلچسپ و عجیب</a>
</li>
<li class=" item">
<a class="handler" href="/p/7387.html" title="خواتین و نوجوان">خواتین و نوجوان</a>
</li>
<li class=" item">
<a class="handler" href="/p/7205.html" title="ماحولیات">ماحولیات</a>
</li>
<li class=" item">
<a class="handler" href="/p/7219.html" title="آزادیِٔ صحافت">آزادیِٔ صحافت</a>
</li>
<li class=" item">
<a class="handler" href="/z/2264" title="صحت">صحت</a>
</li>
<li class=" item">
<a class="handler" href="https://dour21.global.ssl.fastly.net/p/7260.html" title="فوڈ ڈائریز">فوڈ ڈائریز</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://editorials.voa.gov/z/6214" title="اداریہ">اداریہ</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">مزید</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-239">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-239">VOA Urdu TVMC1</a>
<h3 class="section-head">تازہ ترین شو</h3>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">آگے آنے والے</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:30 - 17:55</span>
<h4 class="media-block__title media-block__title--size-4" title="View 360">
<span class="ico ico-video"></span>
View 360
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">مکمل شوز</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5178">ویو 360</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-58">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-58">Urdu</a>
<h3 class="section-head">براہِ راست سنیں</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/live/audio/58" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="جہاں رنگ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/47E0DC3A-EF6E-4C50-A0D0-720553FE7F30_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<span class="date date--time date--mb date--size-3" >20:00 - 21:00</span>
<a href="/live/audio/58" >
<h4 class="media-block__title media-block__title--size-3" title="جہاں رنگ">
<span class="badge badge--live" >براہِ راست</span>
جہاں رنگ
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">آگے آنے والے</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >21:00 - 22:00</span>
<h4 class="media-block__title media-block__title--size-4" title="راونڈ ٹیبل">
<span class="ico ico-audio"></span>
راونڈ ٹیبل
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >19:00 - 20:00</span>
<h4 class="media-block__title media-block__title--size-4" title="اردو نیوز شو">
<span class="ico ico-audio"></span>
اردو نیوز شو
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >20:00 - 21:00</span>
<h4 class="media-block__title media-block__title--size-4" title="جہاں رنگ">
<span class="ico ico-audio"></span>
جہاں رنگ
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">مزید ریڈیو</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="https://dour21.global.ssl.fastly.net/programs/radio">پروگرامز کی فہرست</a>
</li>
<li class="subitem">
<a class="handler" href="/podcasts">بیپر - وائس آف امریکہ اردو پوڈکاسٹ</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">تلاش کیجئے</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="تلاش کیجئے" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">تلاش کیجئے</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">بریکنگ نیوز</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--single-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="پچھلا صفحہ">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">پچھلا صفحہ</span>
</a>
<a role="button" href="#" title="اگلا صفحہ">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">اگلا صفحہ</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="مزید">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
<li class="c-hlights__item">
<a href="https://www.urduvoa.com/live/audio/58">
<span class="ico ico-audio"></span>
جہاں رنگ
</a>
</li>
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5622382&amp;SiteId=445&amp;r=818628557&amp;it=0&amp;pd=20201015095730" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5622382" data-lt-siteId="445" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5622382&amp;SiteId=445&amp;r=818628557&amp;it=0&amp;pd=20201015095730" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5622382" data-lt-siteId="445" />
</noscript>
<div class="category">
<a class="" href="/z/2268">مشرق وسطیٰ </a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2020-10-15T14:57:30+05:00">
اکتوبر 15, 2020
</time>
</span>
<span class="date" >
<span class="badge badge--updated">update</span>
<time datetime="2020-10-15T16:25:00+05:00">
4 hours ago
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/923f4085-efe9-4ff6-839b-07345dd96d23_w250_r1_s.jpg" itemprop="url" alt="مائیک پومپیو نے واشنگٹن اور ریاض کے مابین اسٹریٹجک مذاکرات کے آغاز کے لیے آئے ہوئے سعودی وزیر خارجہ کا اسٹیٹ ڈپارٹمنٹ میں استقبال کرتے ہوئے دو طرفہ تعلقات مزید مضبوط بنانے پر زور دیا۔" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">مائیک پومپیو نے واشنگٹن اور ریاض کے مابین اسٹریٹجک مذاکرات کے آغاز کے لیے آئے ہوئے سعودی وزیر خارجہ کا اسٹیٹ ڈپارٹمنٹ میں استقبال کرتے ہوئے دو طرفہ تعلقات مزید مضبوط بنانے پر زور دیا۔</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share"></span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fpompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020%2f5622382.html"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fpompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020%2f5622382.html&amp;text=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81+%da%a9%d8%a7+%d8%b3%d8%b9%d9%88%d8%af%db%8c+%d8%b9%d8%b1%d8%a8+%da%a9%d9%88+%d9%85%d8%b2%db%8c%d8%af+%db%81%d8%aa%da%be%db%8c%d8%a7%d8%b1+%d9%81%d8%b1%d8%a7%db%81%d9%85+%da%a9%d8%b1%d9%86%db%92+%da%a9%d8%a7+%d9%88%d8%b9%d8%af%db%81"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
>
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fpompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020%2f5622382.html&amp;subject=امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.urduvoa.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2fpompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020%2f5622382.html"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2fpompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020%2f5622382.html&amp;text=%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81+%da%a9%d8%a7+%d8%b3%d8%b9%d9%88%d8%af%db%8c+%d8%b9%d8%b1%d8%a8+%da%a9%d9%88+%d9%85%d8%b2%db%8c%d8%af+%db%81%d8%aa%da%be%db%8c%d8%a7%d8%b1+%d9%81%d8%b1%d8%a7%db%81%d9%85+%da%a9%d8%b1%d9%86%db%92+%da%a9%d8%a7+%d9%88%d8%b9%d8%af%db%81"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<a href="mailto:?body=https%3a%2f%2fwww.urduvoa.com%2fa%2fpompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020%2f5622382.html&amp;subject=امریکہ کا سعودی عرب کو مزید ہتھیار فراہم کرنے کا وعدہ"
title="اپنے دوست کو ای میل کریں"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">تبصرے دیکھیں</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">ویب ڈیسک —&nbsp;</span>
<p dir="RTL"><strong>امریکہ کے وزیرِ خارجہ مائیک پومپیو نے سعودی عرب کے ساتھ تعلقات مضبوط کرنے کا اعادہ کرتے ہوئے اعلان کیا ہے کہ امریکہ ریاض میں نیا سفارت خانہ بنانے کی منصوبہ بندی کر رہا ہے۔</strong></p>
<p dir="RTL">مائیک پومپیو نے بدھ کو واشنگٹن اور ریاض کے مابین اسٹریٹجک مذاکرات کے آغاز کے لیے آئے ہوئے سعودی عرب کے وزیر خارجہ شہزادہ فیصل بن فرحان السعود کا اسٹیٹ ڈپارٹمنٹ میں استقبال کیا۔ مائیک پومپیو نے دو طرفہ تعلقات کو مزید مضبوط بنانے پر زور دیا۔</p>
<p dir="RTL">وزیرِ خارجہ مائیک پومپیو کے جاری کیے جانے والے تحریری بیان میں کہا گیا ہے کہ امریکہ ریاض میں 26 ایکڑ پر محیط نیا سفارت خانہ بنانے کی تیاری کر رہا ہے۔</p>
<p dir="RTL">ان کے بقول جدہ میں بھی نیا قونصل خانہ فعال ہو چکا ہے۔ جب کہ الظہران میں قونصل خانے کی تعمیر کا کام جاری ہے۔</p>
<p dir="RTL">ان کا مزید کہنا تھا کہ امریکہ سعودی عرب میں ایک ارب ڈالرز کی سرمایہ کاری کر رہا ہے۔</p>
<p dir="RTL">مائیک پومپیو کا یہ بیان ایک ایسے موقع پر سامنے آیا ہے جب ان پر بعض امریکی سینیٹرز سعودی عرب کے ساتھ ہتھیاروں کی فروخت کے معاہدہ سینیٹ سے پاس کروانے کی کوشش پر تنقید کر رہے ہیں۔ سینیٹ نے ہتھیاروں کی فروخت کے معاہدے کو امریکی اخبار ' دی واشنگٹن پوسٹ' سے تعلق رکھنے والے سعودی صحافی جمال خاشوگی کے قتل اور دیگر انسانی حقوق کی خلاف ورزیوں کے الزامات کو بنیاد بناتے ہوئے روک لیا تھا۔</p>
<p dir="RTL">ٹرمپ انتظامیہ نے سعودی عرب کو آٹھ ارب ڈالرز سے زائد کے ہتھیار فروخت کیے ہیں۔ انتظامیہ کا مؤقف ہے کہ ایران کے خطرے سے نمٹنے کے لیے ان ہتھیاروں کی فراہمی کی ضرورت تھی۔</p>
<p dir="RTL">مائیک پومپیو نے ایک بار پھر واضح کیا ہے کہ امریکہ سعودی عرب کو مزید ہتھیار بھی فراہم کرے گا۔</p>
<p dir="RTL">انہوں نے کہا کہ امریکہ سعودی عرب کو ہتھیار فراہم کرنے کے تیز تر اقدامات پر یقین رکھتا ہے۔ یہ کوشش اس لیے ہے تا کہ ریاض اپنے شہریوں کا بہتر دفاع کر سکے اور امریکہ کے شہریوں کی ملازمتیں قائم رہیں۔</p><div class="wsw__embed">
<div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/c8092d9d-cdea-419c-829c-f5b9a56633df_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--standard c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/c8092d9d-cdea-419c-829c-f5b9a56633df_tv_w250_r1.jpg" alt="مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟" title="مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_240p.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/c8092d9d-cdea-419c-829c-f5b9a56633df_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df,_240p,,_480p,_720p,_1080p,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_240p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_240p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;240p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_480p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_480p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;480p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_720p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_720p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_1080p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_1080p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;1080p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="1" data-lt-url="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&RecordId=5549655&SiteId=445&r=1170000448&it=0&pd=20200820175700" webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟"data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟" data-sdkvideo="html5" data-sdkid="5549655" data-sdktype="Video ondemand">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/5549655.xml?isMediaPage=False&amp;isEmbeded=False&amp;lt=True"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/c8092d9d-cdea-419c-829c-f5b9a56633df_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">ایڈوب فلیش پلیئر حاصل کیجئے</a>
</div>
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5549655.html" target="_blank" title="مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟">مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.urduvoa.com/embed/player/0/5549655.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2f5549655.html"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-facebook">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">فیس بک پر شیئر کیجئیے</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2f5549655.html&amp;text=%d9%85%d8%b3%d9%84%d9%85+%d8%af%d9%86%db%8c%d8%a7+%da%a9%d9%88+%d8%b3%d8%b9%d9%88%d8%af%db%8c+%d8%b9%d8%b1%d8%a8+%d8%b3%db%92+%da%a9%d8%aa%d9%86%db%8c+%d8%a7%d9%85%db%8c%d8%af%db%8c%da%ba+%d8%b1%da%a9%da%be%d9%86%db%8c+%da%86%d8%a7%db%81%d8%a6%db%8c%da%ba%d8%9f"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-twitter">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">ٹوئٹر پر شیئر کیجئیے</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/5549655.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener noreferrer">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5549655.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:04:09
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/5549655.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Direct link</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_240p.mp4?download=1" title="240p | 11.6MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5549655, 'مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟', null, '', '2020', '08', '20')">
240p | 11.6MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df.mp4?download=1" title="360p | 17.4MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5549655, 'مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟', null, '', '2020', '08', '20')">
360p | 17.4MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_480p.mp4?download=1" title="480p | 27.6MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5549655, 'مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟', null, '', '2020', '08', '20')">
480p | 27.6MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_720p.mp4?download=1" title="720p | 62.3MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5549655, 'مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟', null, '', '2020', '08', '20')">
720p | 62.3MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2020/08/c/c8/c8092d9d-cdea-419c-829c-f5b9a56633df_1080p.mp4?download=1" title="1080p | 81.7MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5549655, 'مسلم دنیا کو سعودی عرب سے کتنی امیدیں رکھنی چاہئیں؟', null, '', '2020', '08', '20')">
1080p | 81.7MB
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<p dir="RTL">انسانی حقوق کے کارکنان اور کئی قانون سازوں نے امریکہ سے سعودی عرب کے ساتھ اپنے تعلقات پر نظرثانی کرنے کا مطالبہ کیا ہے۔</p>
<p dir="RTL">'کارنیگی انڈاومنٹ فار انٹرنیشنل پیس' سے وابستہ یاسمین فاروق نے وائس آف امریکہ سے بات کرتے ہوئے کہا کہ جو کچھ مائیک پومپیو نے بدھ کو کہا ہے اس سے واضح ہوتا ہے کہ ٹرمپ انتظامیہ نے دو طرفہ تعلقات کو وسیع کرنے اور ہتھیاروں کی فروخت بڑھانے کا فیصلہ کیا ہے۔</p>
<p dir="RTL">دوسری جانب شہزادہ فیصل نے ریاض کا دفاع کرتے ہوئے کہا کہ سعودی عرب نے یمن میں فوجی کارروائی دفاع کے لیے کی تھی۔</p>
<p dir="RTL">انہوں نے الزام عائد کیا کہ ایران کی حکومت دہشت گرد گروہوں کی مالی اور دیگر ذرائع سے مدد کر رہی ہے جس میں یمن بھی شامل ہے۔ یمن کے حوتہھی اب تک ایرانی ساختہ 300 سے زائد میزائل سعودی عرب پر داغ چکے ہیں۔</p>
<p dir="RTL">واضح رہے کہ متحدہ عرب امارات اور بحرین نے اسرائیل سے سفارتی تعلقات قائم کرنے کے معاہدے پر گزشتہ ماہ وائٹ ہاؤس میں دستخط کیے تھے۔ اب امریکہ کے وزیرِ خارجہ سعودی عرب سے بھی ایسا کرنے کا اصرار کر رہے ہیں۔</p>
<p dir="RTL">مائیک پومپیو نے اپنے بیان میں کہا کہ امید ہے کہ سعودی عرب بھی تعلقات بحال کرنے پر غور کرے گا۔</p>
<p dir="RTL">انہوں نے اس معاہدے میں ریاض کی مدد پر بھی شکریہ ادا کیا۔</p>
<p dir="RTL">مائیک پومپیو نے امید ظاہر کی کہ سعودی عرب فلسطین کے رہنماؤں کو بھی اسرائیل کے ساتھ مذاکرات کی میز پر واپسی کے لیے قائل کرے گا۔</p>
<p dir="RTL">اس حوالے سے 'کارنیگی انڈاومنٹ فار انٹرنیشنل پیس' سے وابستہ یاسمین فاروق کا کہنا تھا کہ یہ بات اہم ہے کہ مائیک پومپیو نے اسرائیل کے ساتھ عرب ممالک کے تعلقات بحال ہونے پر سعودی عرب کا شکریہ ادا کیا۔ اگرچہ ریاض نے اپنے تل ابیب کے ساتھ تعلقات اسرائیل فلسطین مسئلے سے مشروط کیے ہیں۔</p><div class="wsw__embed">
<div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/8a994d09-c32a-41d4-b88d-23b4f21b015c_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--standard c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/8a994d09-c32a-41d4-b88d-23b4f21b015c_tv_w250_r1.jpg" alt="جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات" title="جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c_mobile.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/8a994d09-c32a-41d4-b88d-23b4f21b015c_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c,_mobile,,.mp4.csmil/master.m3u8" data-fallbacksrc="" data-fallbacktype="" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c_mobile.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c_mobile.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;264p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;352p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="1" data-lt-url="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&RecordId=5110725&SiteId=445&r=818628557&it=0&pd=20191004163700" webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات"data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات" data-sdkvideo="html5" data-sdkid="5110725" data-sdktype="Video ondemand">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/5110725.xml?isMediaPage=False&amp;isEmbeded=False&amp;lt=True"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/8a994d09-c32a-41d4-b88d-23b4f21b015c_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">ایڈوب فلیش پلیئر حاصل کیجئے</a>
</div>
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5110725.html" target="_blank" title="جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات">جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.urduvoa.com/embed/player/0/5110725.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.urduvoa.com%2fa%2f5110725.html"
title="فیس بک پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-facebook">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">فیس بک پر شیئر کیجئیے</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.urduvoa.com%2fa%2f5110725.html&amp;text=%d8%ac%d9%85%d8%a7%d9%84+%d8%ae%d8%b4%d9%88%da%af%db%8c+%da%a9%d8%a7+%d9%82%d8%aa%d9%84+%d8%a7%d9%88%d8%b1+%d8%a7%d9%85%d8%b1%db%8c%da%a9%db%81+%d8%b3%d8%b9%d9%88%d8%af%db%8c+%d8%b9%d8%b1%d8%a8+%d8%aa%d8%b9%d9%84%d9%82%d8%a7%d8%aa"
title="ٹوئٹر پر شیئر کیجئیے" target="_blank"
class="btn bg-transparent btn-twitter">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">ٹوئٹر پر شیئر کیجئیے</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="مزید اشتراک کرنے کےلیے" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/5110725.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener noreferrer">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5110725.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:02:00
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/5110725.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Direct link</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c_mobile.mp4?download=1" title="264p | 5.8MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5110725, 'جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات', null, '', '2019', '10', '04')">
264p | 5.8MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2019/10/8/8a/8a994d09-c32a-41d4-b88d-23b4f21b015c.mp4?download=1" title="352p | 7.6MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 5110725, 'جمال خشوگی کا قتل اور امریکہ سعودی عرب تعلقات', null, '', '2019', '10', '04')">
352p | 7.6MB
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<p dir="RTL">انہوں نے کہا کہ عملی طور پر سعودی عرب نے اپنی پالیسی بہت حد تک تبدیل کر لی ہے۔ اس کے اسرائیل اور فلسطین کے تنازعے پر بھی خیالات میں فرق آیا ہے۔ ریاض اب اسرائیل سے تعلقات اور اسرائیل فلسطین تنازع پر مؤقف سے الگ الگ انداز سے دیکھ رہا ہے۔</p>
<p dir="RTL">جبکہ گزشتہ ماہ امریکہ اور سعودی عرب کے تعلقات پر امریکی کانگریس کی ایک سماعت میں 'بروکنگز انسٹیٹیوشن' کے بروس رایڈل نے ایک بیان میں کہا تھا کہ گزشتہ 75 برس کے مقابلے میں امریکہ اور سعودی عرب کے تعلقات اس وقت بالکل مختلف ہیں۔</p>
<p dir="RTL">انہوں نے کہا تھا کہ شاہ سلمان بن عبد العزیز اور ان کے بیٹے محمد بن سلمان کی قیادت میں سعودی عرب نے جو خارجہ پالیسی اختیار کی ہے وہ خطرناک اور غیر ذمہ دارانہ ہے۔</p>
<p dir="RTL">ان کے مطابق یہ پالیسی مشرق وسطیٰ اور دنیا میں امریکی مفادات کے لیے نقصان دہ ہے۔</p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">فیس بک فورم</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.urduvoa.com/a/pompeo-promises-robust-arms-sales-to-saudi-arabia-15oct2020/5622382.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">متعلقہ</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/almost-half-arab-youth-considering-immigrating-/5611109.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="عرب نوجوانوں کی اکثریت ملک چھوڑنا چاہتی ہے: رپورٹ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3DBB0297-9CED-4E3F-A421-1F8199187ED5_cx0_cy6_cw0_w33_r1.jpg" src="" alt="عرب نوجوانوں کی اکثریت ملک چھوڑنا چاہتی ہے: رپورٹ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/almost-half-arab-youth-considering-immigrating-/5611109.html" >
<h4 class="media-block__title media-block__title--size-4" title="عرب نوجوانوں کی اکثریت ملک چھوڑنا چاہتی ہے: رپورٹ">
عرب نوجوانوں کی اکثریت ملک چھوڑنا چاہتی ہے: رپورٹ
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/trump-welcomes-opening-of-saudi-airspace-to-israel-uae-flights-07sep2020/5573554.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="صدر ٹرمپ کا سعودی شاہ سے رابطہ، تنازع فلسطین پر تبادلۂ خیال ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/C083D831-4678-4D4D-967F-1F7542AA75B4_cx0_cy10_cw0_w33_r1.jpg" src="" alt="صدر ٹرمپ کا سعودی شاہ سے رابطہ، تنازع فلسطین پر تبادلۂ خیال " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/trump-welcomes-opening-of-saudi-airspace-to-israel-uae-flights-07sep2020/5573554.html" >
<h4 class="media-block__title media-block__title--size-4" title="صدر ٹرمپ کا سعودی شاہ سے رابطہ، تنازع فلسطین پر تبادلۂ خیال ">
صدر ٹرمپ کا سعودی شاہ سے رابطہ، تنازع فلسطین پر تبادلۂ خیال
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/saudi-king-sacks-defense-officials-01sep2020/5565957.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="کرپشن کے مبینہ الزامات پر سعودی عرب کے دو اعلیٰ ترین حکام فارغ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/BD471D0B-ED65-43EC-96AE-F305E1B334C2_cx0_cy10_cw0_w33_r1.jpg" src="" alt="کرپشن کے مبینہ الزامات پر سعودی عرب کے دو اعلیٰ ترین حکام فارغ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/saudi-king-sacks-defense-officials-01sep2020/5565957.html" >
<h4 class="media-block__title media-block__title--size-4" title="کرپشن کے مبینہ الزامات پر سعودی عرب کے دو اعلیٰ ترین حکام فارغ">
کرپشن کے مبینہ الزامات پر سعودی عرب کے دو اعلیٰ ترین حکام فارغ
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/trump-expects-saudi-arabia-to-join-uae-israel-deal-20aug2020/5550829.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="توقع ہے سعودی عرب بھی اسرائیل کے ساتھ تعلقات قائم کر لے گا: ٹرمپ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/DFEB432F-2F98-42A7-9990-4E26F4CC0047_w33_r1.jpg" src="" alt="توقع ہے سعودی عرب بھی اسرائیل کے ساتھ تعلقات قائم کر لے گا: ٹرمپ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/trump-expects-saudi-arabia-to-join-uae-israel-deal-20aug2020/5550829.html" >
<h4 class="media-block__title media-block__title--size-4" title="توقع ہے سعودی عرب بھی اسرائیل کے ساتھ تعلقات قائم کر لے گا: ٹرمپ">
توقع ہے سعودی عرب بھی اسرائیل کے ساتھ تعلقات قائم کر لے گا: ٹرمپ
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/international-reaction-on-uae-israel-deal-14aug2020/5543495.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="امارات اسرائیل معاہدہ: کئی عرب ملکوں کا خیر مقدم، ترکی اور ایران کی تنقید">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/D6E0B7BD-2AD3-45E5-8DE2-D03C5B60D1FA_cx0_cy10_cw0_w33_r1.jpg" src="" alt="امارات اسرائیل معاہدہ: کئی عرب ملکوں کا خیر مقدم، ترکی اور ایران کی تنقید" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/international-reaction-on-uae-israel-deal-14aug2020/5543495.html" >
<h4 class="media-block__title media-block__title--size-4" title="امارات اسرائیل معاہدہ: کئی عرب ملکوں کا خیر مقدم، ترکی اور ایران کی تنقید">
امارات اسرائیل معاہدہ: کئی عرب ملکوں کا خیر مقدم، ترکی اور ایران کی تنقید
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/saudi-led-coalition-says-intercepts-missiles-drones-from-yemen-houthis-13jul2020/5500405.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="حوثی باغیوں کا سعودی عرب میں تیل تنصیبات کو نشانہ بنانے کا دعویٰ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/58001469-10C9-4498-A7A8-3198AD419565_w33_r1.jpg" src="" alt="حوثی باغیوں کا سعودی عرب میں تیل تنصیبات کو نشانہ بنانے کا دعویٰ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/saudi-led-coalition-says-intercepts-missiles-drones-from-yemen-houthis-13jul2020/5500405.html" >
<h4 class="media-block__title media-block__title--size-4" title="حوثی باغیوں کا سعودی عرب میں تیل تنصیبات کو نشانہ بنانے کا دعویٰ">
حوثی باغیوں کا سعودی عرب میں تیل تنصیبات کو نشانہ بنانے کا دعویٰ
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/saudi-coalition-launches-military-operation-against-houthis/5485018.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="یمن پر سعودی فوجی اتحاد کا فضائی حملہ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/88a9b34a-4ad2-4fed-b73d-ed5d20133963_cx0_cy10_cw0_w33_r1.jpg" src="" alt="یمن پر سعودی فوجی اتحاد کا فضائی حملہ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/saudi-coalition-launches-military-operation-against-houthis/5485018.html" >
<h4 class="media-block__title media-block__title--size-4" title="یمن پر سعودی فوجی اتحاد کا فضائی حملہ">
یمن پر سعودی فوجی اتحاد کا فضائی حملہ
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/houthi-missile-attack-on-saudi-arabia-24june2020/5475176.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="حوثی باغیوں کے سعودی عرب پر میزائل حملے، کئی ملکوں کا اظہارِ مذمت">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/820A651B-5E3B-4D0F-9545-C8AE4ECF3AD8_w33_r1.jpg" src="" alt="حوثی باغیوں کے سعودی عرب پر میزائل حملے، کئی ملکوں کا اظہارِ مذمت" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/houthi-missile-attack-on-saudi-arabia-24june2020/5475176.html" >
<h4 class="media-block__title media-block__title--size-4" title="حوثی باغیوں کے سعودی عرب پر میزائل حملے، کئی ملکوں کا اظہارِ مذمت">
حوثی باغیوں کے سعودی عرب پر میزائل حملے، کئی ملکوں کا اظہارِ مذمت
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/jordan-israel-annexation-/5463778.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="مغربی کنارے کا اسرائیل میں انضمام، مشرقِ وسطیٰ کے امن کے لیے نیا خطرہ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/EB3CE237-137A-4C06-ADD6-2E3F3FC4AAA1_w33_r1.jpg" src="" alt="مغربی کنارے کا اسرائیل میں انضمام، مشرقِ وسطیٰ کے امن کے لیے نیا خطرہ" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/jordan-israel-annexation-/5463778.html" >
<h4 class="media-block__title media-block__title--size-4" title="مغربی کنارے کا اسرائیل میں انضمام، مشرقِ وسطیٰ کے امن کے لیے نیا خطرہ">
مغربی کنارے کا اسرائیل میں انضمام، مشرقِ وسطیٰ کے امن کے لیے نیا خطرہ
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/yemen-war-discussion-program-analysts/5349070.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="یمن خانہ جنگی میں اب تک ایک لاکھ افراد ہلاک ہو چکے ہیں">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/4c1edb29-a560-41c5-af13-3434aa21c2e8_cx0_cy11_cw0_w33_r1.jpg" src="" alt="یمن خانہ جنگی میں اب تک ایک لاکھ افراد ہلاک ہو چکے ہیں" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/yemen-war-discussion-program-analysts/5349070.html" >
<h4 class="media-block__title media-block__title--size-4" title="یمن خانہ جنگی میں اب تک ایک لاکھ افراد ہلاک ہو چکے ہیں">
یمن خانہ جنگی میں اب تک ایک لاکھ افراد ہلاک ہو چکے ہیں
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/iran-iraq-and-corona-virus-qamar-jafri/5336344.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="سعودی عرب کے بعد ایران عراق میں بھی مذہبی مقامات بند">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/BF60D118-7C52-434D-AFD3-C542047AEF6C_w33_r1.jpg" src="" alt="سعودی عرب کے بعد ایران عراق میں بھی مذہبی مقامات بند" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/iran-iraq-and-corona-virus-qamar-jafri/5336344.html" >
<h4 class="media-block__title media-block__title--size-4" title="سعودی عرب کے بعد ایران عراق میں بھی مذہبی مقامات بند">
سعودی عرب کے بعد ایران عراق میں بھی مذہبی مقامات بند
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/un-calls-for-immediate-freeze-of-military-operations-in-yemen/5319533.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="یمن میں تمام فریق لڑائی بند کریں، اقوام متحدہ کے ایلچی کی اپیل">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/D4F6B5A3-3C0E-4C27-A06A-C9DFC2E5104D_cx0_cy10_cw0_w33_r1.jpg" src="" alt="یمن میں تمام فریق لڑائی بند کریں، اقوام متحدہ کے ایلچی کی اپیل" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/un-calls-for-immediate-freeze-of-military-operations-in-yemen/5319533.html" >
<h4 class="media-block__title media-block__title--size-4" title="یمن میں تمام فریق لڑائی بند کریں، اقوام متحدہ کے ایلچی کی اپیل">
یمن میں تمام فریق لڑائی بند کریں، اقوام متحدہ کے ایلچی کی اپیل
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/saudi-arabia-detaines-two-senior-royals/5319173.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="سعودی عرب: شاہی خاندان کے تین سینئر ارکان زیرِ حراست ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/0EBE05D8-B5CC-46C4-A7D7-4487F271B6DC_cx15_cy9_cw77_w33_r1.jpg" src="" alt="سعودی عرب: شاہی خاندان کے تین سینئر ارکان زیرِ حراست " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/saudi-arabia-detaines-two-senior-royals/5319173.html" >
<h4 class="media-block__title media-block__title--size-4" title="سعودی عرب: شاہی خاندان کے تین سینئر ارکان زیرِ حراست ">
سعودی عرب: شاہی خاندان کے تین سینئر ارکان زیرِ حراست
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/devices-found-in-missiles-yemen-drones-link-iran-to-attacks/5295224.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="حوثیوں کے ہتھیاروں سے ایرانی ساختہ پرزہ برآمد">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/AE849438-4B64-4291-B299-0A53390EFE16_w33_r1.jpg" src="" alt="حوثیوں کے ہتھیاروں سے ایرانی ساختہ پرزہ برآمد" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/devices-found-in-missiles-yemen-drones-link-iran-to-attacks/5295224.html" >
<h4 class="media-block__title media-block__title--size-4" title="حوثیوں کے ہتھیاروں سے ایرانی ساختہ پرزہ برآمد">
حوثیوں کے ہتھیاروں سے ایرانی ساختہ پرزہ برآمد
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/dozens-of-yemeni-civilians-killed-in-saudi-coalition-airstrikes-16feb2020/5290276.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="یمن: سعودی اتحاد کی بمباری سے 31 عام شہری ہلاک">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/D4F6B5A3-3C0E-4C27-A06A-C9DFC2E5104D_w33_r1.jpg" src="" alt="یمن: سعودی اتحاد کی بمباری سے 31 عام شہری ہلاک" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/dozens-of-yemeni-civilians-killed-in-saudi-coalition-airstrikes-16feb2020/5290276.html" >
<h4 class="media-block__title media-block__title--size-4" title="یمن: سعودی اتحاد کی بمباری سے 31 عام شہری ہلاک">
یمن: سعودی اتحاد کی بمباری سے 31 عام شہری ہلاک
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/us-expands-troop-fighter-jet-presence-at-saudi-base/5265562.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="سعودی عرب کی سلطان ایئر بیس پر امریکی فوج تعینات">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/db39024f-85db-4bdf-8a23-8b4b146b1668_w33_r1.jpg" src="" alt="سعودی عرب کی سلطان ایئر بیس پر امریکی فوج تعینات" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/us-expands-troop-fighter-jet-presence-at-saudi-base/5265562.html" >
<h4 class="media-block__title media-block__title--size-4" title="سعودی عرب کی سلطان ایئر بیس پر امریکی فوج تعینات">
سعودی عرب کی سلطان ایئر بیس پر امریکی فوج تعینات
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/saudi-involved-in-hacking-of-amazon-boss-phone-un-report-22jan2020/5255345.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="محمد بن سلمان پر &#39;ایمیزون&#39; کے سربراہ کا فون ہیک کرنے کا الزام ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/eb2b42d6-2914-45e9-b7f4-f35dac74026e_cx0_cy10_cw0_w33_r1.jpg" src="" alt="محمد بن سلمان پر &#39;ایمیزون&#39; کے سربراہ کا فون ہیک کرنے کا الزام " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/saudi-involved-in-hacking-of-amazon-boss-phone-un-report-22jan2020/5255345.html" >
<h4 class="media-block__title media-block__title--size-4" title="محمد بن سلمان پر &#39;ایمیزون&#39; کے سربراہ کا فون ہیک کرنے کا الزام ">
محمد بن سلمان پر &#39;ایمیزون&#39; کے سربراہ کا فون ہیک کرنے کا الزام
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/ua-iran-implications-for-middle-east/5239162.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="’امریکہ ایران چپقلش سے مشرق وسطیٰ مزید غیر مستحکم ہو گا‘">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/61CB0FD5-4273-42F9-AEA6-C64B09FA0966_w33_r1.jpg" src="" alt="’امریکہ ایران چپقلش سے مشرق وسطیٰ مزید غیر مستحکم ہو گا‘" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/ua-iran-implications-for-middle-east/5239162.html" >
<h4 class="media-block__title media-block__title--size-4" title="’امریکہ ایران چپقلش سے مشرق وسطیٰ مزید غیر مستحکم ہو گا‘">
’امریکہ ایران چپقلش سے مشرق وسطیٰ مزید غیر مستحکم ہو گا‘
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaurdu" title="ہم فیس بک پر موجود ہیں" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/urduvoa" title="ہم ٹوئٹر پر موجود ہیں" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/c/urduvoaservice" title="ہم یوٹیوب پر موجود ہیں" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/urduvoa/" title="Follow us on Instagram" class="btn btn--rounded btn-instagram" target="_blank">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email" >
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
ہمارے بارے میں
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/3808.html" title="ہم سے رابطہ کیجیئے">ہم سے رابطہ کیجیئے</a>
</li>
<li class="subitem">
<a class="handler" href="/p/3811.html" title="ہمارے بارے میں">ہمارے بارے میں</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7289.html" title="رسائی کا طریقہ کار">رسائی کا طریقہ کار</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Links
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voanews.com/" title="VOA English">VOA English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.darivoa.com/" title="VOA Dari">VOA Dari</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.pashtovoa.com/" title="VOA Pashto">VOA Pashto</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voadeewaradio.com/" title="VOA Deewa">VOA Deewa</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=147" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "5622382",
"apiType": "1",
"isEmbedded": "0",
"culture": "ur",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.urduvoa.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>